3.4 issues no navigation

What is your SYNC Region?
North America
What is your current SYNC Version?
3.4
Do you have Navigation?
Yes
Do you have a error message, if so what is it?
Pkg_err04

Please paste your log output or provide the URL to your log file below


Please describe in detail your issue below

Downloaded 3.4 everything works expect Navigation. Tried to redo and got err04

If you’re already on 3.4 you’ll need to go back to the app and reconfigure the settings. The reformat tool is blocked in newer 3.4 builds.

So instead of 3.0 i need to put 3.4?

Yes that is now your current version.

Have you performed a master reset?

Yes i have a couple times

Could you please post the interrogator log? Use the Syn3 Updater to run the Interrogator in the utilities menu.

The Err04 is because you are running the reformat tool on Sync 3.4 version greater than 19101. You need to downgrade to 3.3-19052 in the app.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.