After install all is big

Hi, I installed de last version of sync 3 that I downloaded from cyanlab page. After put de pen in the car the screen started with all the menus just like zoom in the screen and I can’t changed

SYNC Region: Australian, New Zealand, South America, Turkey and Taiwan

Navigation Variant: Yes

Old SYNC Version: 3.0.20204

New SYNC Version: 3.4.21265_PRODUCT

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: Its looks all big, I can’t press the menu because I didn’t see it

Syn3 Updater Documentation Read: No

Syn3 Updater Log File

You have a car with a bigger than the normal 8inch screen, you need to change the theme it uses in ForScan.

I’ve a mondeo, and I ve the 8inch screen

You didn’t have the default theme before you updated to 3.4 then, change to the theme with ForScan.

I never changed the theme, the other problem it’s that I can’t paid the phone by bluetooth. I wonder if I can returns to the original 3.0.20204

The theme is not the default theme hence why you are getting the wrong size display, you need to change the theme with ForScan, you can downgrade to 3.3 at the lowest (as clearly mentioned in multiple places)

If you can’t pair your phone with bluetooth you have either messed up the AsBuilt configuration in ForScan massively or you have a hardware fault.

All the problems begins when I installed de 3.4 version, after that all works really well

Presumably you mean before you updated to 3.4 all worked fine.

Post some photos showing your issue.

Where I post the fotos?


All is big, I can’t touch the lowest buttons.
I think I can’t paid the phone because I can’t press ok on the screen because.

Have you performed a master reset of the Sync APIM?

If you go into the test settings as you show in the pic, can you set the theme to FordMY20?

Thanks for you answer, I can’t, because I can’t access to the menu because I can’t see on screen the menu. I acces to navigate or the radio with the voice menus. That’s the problem

You could try disconnecting the battery for 5 minutes and reconnect, but I think this might not solve the issue. Somehow you need to reset the module and/or reset the screen theme via FORScan or other program.

Thanks, I’ll try in the oficial ford service to come back to the original version of software.

THIS WILL NOT WORK! not sure how many more times i need to repeat my self

Can you tell me if this kind of change it’s what you mean

Thank you

If you have set that theme previously that is why you are having a large screen now.

I didn’t change the theme, that’s why I ask you. I never work with forscan in sync3. But if you say this is the solution, I’ll tried