Autoinstall.lst missing?

In step 2 “Downloading the update files from Ford” it talks about the autoinstall.lst file but I don’t see that generated anywhere in the process. Is this something that i’ll need to construct myself similar to reformat.lst file?

Is this using the app? It should automatically generate this for you. If it hasn’t appeared I would suggest rerunning the process as other files may have failed to generate. If it doesn’t work next time, I’d recommend a different USB

Make sure you have JavaScript turned on in your browser. Once you select the version and region it should show a autoinstall.lst contents

I tried downloading the app but it will not allow me to install even as Administrator. I’m using the manual method and have all of the files except autoinstall.lst. I have checked the javascript settings and they are enabled. I have opened the website in my setting to allow blocked content as well. When selecting NA with Nav for build 19274 I see all of the files and the contents for reformat.lst, just not seeing anything for autoinstall.lst.

is it really so hard for people to give actual information? what does that even mean? whats it doing?

Do you have net framework 4.5.2 and what OS are you on?


The blue download button is the autoinstall.lst

I’m actually giving information back that was request about Javascript and the content blocking setting for the browser. What I stated was I downloaded the installer and tried running it as Administrator, simple RMB option, that enables users to run the process as an Administrator on the machine. Here’s a link in case you don’t know what that is…https://www.tenforums.com/tutorials/3436-run-administrator-windows-10-a.html. Besides that nevermind. Have a great day

Mate with that attitude enjoy your ban. cya