Downgrade back to 3.0.17302

I have updated my 2018 Navigator from 3.0.17302 to 3.4.22048 and it didnt work well for some reason. The screen was not full screen and Nav didnt work. Any idea how to downgrade back to the official version? cant find the file online and lincoln support didnt help much. Thanks

SYNC Region: North America & Canada

Navigation Variant: Yes

Install Type: Original OEM / Stock

Old SYNC Version: 3.0.17302

New SYNC Version: 3.4.22048

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read:

Syn3 Updater Log File

@F150Chief I saw that you have a lot of experience with this and hope you know a resolution to my issue.

1 Like

As per our multiple notices you can not downgrade back from 3.2,3.3 or 3.4 to 3.0

Sounds like you had a non standard theme installed and you are now using potentially a 10" theme on a 8inch APIM or vice versa, maps not working is due to something you have done wrong.

Do you advice me to download a different variant (if so which one) or use forscan?

Please provide your log file, there is a reason we ask for this. without this log file we have no idea what you have done, what install method Syn3 Updater used, what packages were selected, etc

log-2022-05-16-19-52-05.txt (11.8 KB)

1 Like

Thanks, firstly have you master reset?

Also is there a reason you install 2019 maps instead of 2020?

1 Like

I have master reset and it stayed as a small screen. I must have chose it by mistake but its no big deal cause I never use Nav. I have ordered an OBDlink from amazon just incase. I tried to go into test mode and change the theme to Lincoln MY20 10 but the screen goes black and becomes un responsive.

Please, post an image of the screen.
Also, create an interrogator log in syn3updater to see which packages are installed on the unit.

This is a typical behavior for the Sync 3 10" displays upgrading from Sync 3.0 to Sync 3.2+, especially version 3.4. The themes have changed and the asbuilt coding needs to be adjusted for the 10" screen. This is easily done with FORScan or UCDS. When you get the adapter let us know…

1 Like

True but he changed it in testing settings and it still didn’t working :thinking:

That test setting is not persistent. Since it is set wrong in the first place, it will do that. It needs to be set properly and then master reset. (Video driver thing…)

Makes sense, not tried it with a 10" screen so haven’t got the experience in that area.

The Navigators are kind of weird like this. Other vehicles seem to transition ok. I think it is the specific screen they use.

@bill32399 you have an Expedition. Have you seen this behavior on that model?

1 Like

Ill be receiving the adapter on Thursday and will keep you posted. Thanks for the information.

I did the same update and had zero problems on my 18 Expedition. I am guessing it is an AsBuilt issue they have mentioned. I have not seen problems in the Expeditions, but I am also really only familiar with mine. Log files look good also so it has to be AsBuilt.

@waez once you get your adapter if you cant get it fixed let me know and I can share my AsBuilt with you. You can see if my settings work for you to fix it.

Hello, i have got the adapter and its connected to the car.

1 Like

Hello, I have fixed everything. Im just needing to fix the park assist. its says unavailable.

Could you please post your APIM asbuilt? Like a pic or text…

apim and pam