Error package not found

I tried to update my sync to 3.4 but forgot to do the integration log and now my sync is stuck on the ford and mustang logo

SYNC Region: Europe

Navigation Variant: Yes

Old SYNC Version: 3.0

New SYNC Version: 3.4

Do you have a error message, if so what is it?
Error package not found

Update Method: CyanLabs Manual Method

Syn3 Updater Version:

Syn3 Updater Documentation Read:

Syn3 Updater Log File

Post the reformat.lst file you are using and also de contents of the SyncMyRide folder.
Make sure only the upgrade USB Is connected to the car, all other ports must be free.



You have created the USB wrong.
Re read the tutorial and try again.




Coming up with this error

Still creating the USB wrong.

Question: since you are using a windows desktop, why are you insisting on manually creating the USB? Download and install Syn3Updater and use the automated method.

You are not following the tutorial, that’s why it’s failing.

Can you tell me how im doing it wrong please
I tried the automatic way however it did not work
If you could tell me how to do the usb it would be greatly appreciated as im stuck wothoit sync at the moment

Since I’m not sure what you are trying to do or doing, I would suggest you to re read the tutorial and try again. But your current setup is failing because the reformat.lst is pointing to a file that does not exist on the USB, so again, not sure what you are doing. Your previous USB failed because it had no reformat.lst, so…

And, if you ask me, if the automated method is not working either, then surely you have a misconception about something, because “there’s no way” the automated tool produce a non working USB if properly configured.

I strongly recommend using the automated tool.

Here are the tutorials you need to follow:

All information and steps are there.

I followed the tutorial but im not sure what im doing wrong by any chance can i give u a call and you can walk me through it please as i am not sure where im going wrong as i followed it step by step

With the automated version do i click download only or the Start bottom

Im just trying to get my sync back and running as im stuck on the insert usb stage really need help

Do not spam me or the thread, ok?
A single message is enough, I will read it when I’m free. This is not my job and I’m currently at work, ok?.

Not sure what you are doing wrong, because the manual tutorial is quite clear about what has to be done, yet you didn’t create the files that needed to be created or copied… So I’m not sure what you are doing, really…

But lets focus on the automated one, ok?.
About documentation, go here → (specially the Basic Usage Section)
You will find a lot of detail about how it works, but it’s pretty straight forward.

So what you need to do is:

  • connect the USB you will use for the upgrade to your computer
  • open Syn3updater
  • configure syn3updater accordingly, region and if it’s a NAV or NO-NAV APIM. Select 3.0.xxxxx (whatever build) as your current version
  • then in the main section, choose what target/new version/build do you want
  • select the drive you are going to use (USB pendrive, a branded quality one, no generic, no disk)
  • hit start (will create the USB directly). Only Download does that, it only downloads the files.
  • once it ends and the USB is created, safely remove it from your computer and go to your car.
  • make sure no other device is connected, then plug the USB and start the process over

For further details, check the tutorial.

This topic was automatically closed 4 days after the last reply. New replies are no longer allowed.