Error update packages not found

I tried to update sync 3 2.2 16280 to sync 3 3.4 20351 and it came up with an orange screen saying error update packages not found. Unfortunately i lost the logs and everytime i try to re download it says therr is not enough space on the disk

SYNC Region: North America & Canada

Navigation Variant: Yes

Install Type: Retrofitted

Old SYNC Version: 2.2.16280

New SYNC Version: 3.4.20351

Do you have a error message, if so what is it?
Error update packages not found

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.10.11

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

Double check you do not have any other USB device (or card reader) connected to the vehicle.

Without the logs we cannot be sure if the USB was created correctly, but lets start with that.

Also, you not having enough space is not Syn3Updater related, but you should not redownload things since you already had. So that makes me wonder what’s really happening here…

I selected region: UCM, being in the US. the log says NA

I’m confused, you said you lost the logs…
Logs are both on the USB and the computer that created the USB…

I redownloaded and tried and got a new error

It is a nav apim, can i try the update with non nav and still have my navigation?

Fixed it usion the non nav update method


I’m setting a 3 days of inactivity auto closure just in case you need anything else.

So before i upgraded to 3.4, i noticed there was no map version listed in the about sync menu. I have the spot to plug in the antenna and ordered one. The apim even had the cut end of the gps antenna still plugged in (probably for the compass). I also noted that when updating the other day, it got stuck on the map file. But i am also confused on how i was able to enable nav through forscan. Is there anyway i can add the map or is the storage too low to add the maps to it?

If you have a NON-Nav APIM you cannot add maps, but you can enable the Nav with FORScan because the software is the same for any APIM, Nav or not. It does not mean you can add maps. Also, all Sync 3 APIM’s use GPS, so you should have an antenna connected anyways. If you run the APIM Interrogator Utility in the Syn3 Updater you can see if it is NON-Nav or Nav by the storage numbers.

NON-Nav = 8GB (or 5GB formatted)
Nav = 32GB (or 25 GB formatted)

Based on the fact that i had to enable it and theres was no map version or map in the corner, i will go off a whim and say that it is a non nav apim. Im not sure why as it is out of a fusion titanium hybrid. my only thought is that it was optioned out when it was brand new, as i have seen titanium hybrids with nav.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.