Forgotten to update maps

Hi
I installed the system upgrdae from V3.3 to the latest V3.4 but have forgotten to include maps. After updating the system doesn’t recognize the map F7. How can I solve it?

Are you on version 20136? use the app select “Sync 3.4.19274+” in the existing version, it will prompt a downgrade is required, press Start, once done you will be on 19101, now go back to the app again select “Any other sync version” and select 20136 and the maps this time and job done :slight_smile:

Yes, I’m on 20136. I will try after I have downloaded both installations.

obviously when i said once done, you need to put that USB in your car, then once the car part is done go back to your computer and do the app again with the new version with maps :slight_smile:

Now, I’m back on 19101 but have still no acces to maps. I’m preparing the update stick and hope …

The downgrade process does not add maps, You need add the maps when you the upgrade back to 20136, providing you have selected the correct options in the app.

1 Like

Just startted the update process in the car but come to a red page “error - packets are missing”. The system is now locked in the update processs phase and I’cant come out of that.

Recreate the usb or provide an actual full error message

I get the message „error update packages not found“

There is more to the error than that.

No, that‘s the the message on a red background

I create a new stick without maps and now I‘m in the process „starting update“ since 7 minutes. Could that be?

Now, I built a new usb with maps and tried: nothing happen. I still only trys to update und no system is available.

I‘m in an endless loop where it get‘s the message „starting update…“.

Restart the APIM make sure your usb is properly created (recreate if needed) insert the usb. Failing that pull power to the apim either unplug the cable from the back of it or disconnect your battery

I disconnected the battery for 2 hours but anything has changed

Your usb is not created correctly I’m working so can’t assist further currently

I created two different usb sticks with your programm. The same reaction with both.

After I build another usb stick from a different supplier it works. Thanks for your Great support.

Some USB’s just don’t work, no idea why they just don’t. glad you got it sorted.