Hi - I updated sync 3.3.18266 without Nav to 3.4.21194 with Nav by mistake

Thank you @F150Chief & @SaNdMaN.
The Update completed & Sync3 is working again. The above worked as stated.

Apricate you both.

FoxTalbott

Awesome. What fixed it?, recreating the USB with Syn3Updater?. If so that would confirm there was something wrong with it, even though not sure what…

Any way, enjoy it

It was your recommendation, (“Advanced Option”: Install Mode = reformat & Select Packages APPS only screen grabs above). After running that, I was then able to upgrade to v3.4.21194.

@F150Chief was correct and looks like the APIM was full. This was my fault by rushing after updating the other 2017 SUV that had Nav. Did not realize Sync3 updater defaulted to Navigation Yes until I looked at the log setting. By that time it was too late.

Best Regards

Ok, good to know!, thanks for clarifying.

Btw, what Syn3Updater did was the same as what f150chief said, but automated.
So bottom line, the first USB you created had an issue.

Glad it worked, enjoy your system now.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.