Mondeo LIC_ERR01 error

What is your SYNC Region? EU

What was your Old SYNC Version? 2.2.16280

What is your current SYNC Version? 3.4.21098

Do you have Navigation? YES

Do you have a error message, if so what is it? LIC_ERRO1


When trying to install it gives me a LIC_ERR01 error?
Where is the problem?


You can’t install Sync 3.4 on 2.2 without reformatting.

https://docs.cyanlabs.net/books/syn3-updater/chapter/getting-started

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.