Navigation not functioning properly

What is your SYNC Region?
Rest of World (india)

What was your Old SYNC Version?
3.0 build 20204 product

What is your current SYNC Version?
3.4 build 21194 product

What version of Syn3 Updater are you using?
Manual

Do you have Navigation?
Yes

Have you read the documentation at Syn3 Updater | Cyanlabs Docs ?

Yes

Do you have a error message, if so what is it?

Says “navigation not working” but it’s only saying this three or four days after I installed it. I didn’t upgrade the maps and just installed a no maps version of 3.4 using the manual method (no windows laptop handy, I’ve only got a mac)


Navigation worked the first few days at least it loaded. I only use google maps on car play so this isn’t a deal breaker but funny it stopped working all of a sudden


Please describe in detail your issue below

A pop up saying something like “there is an issue with navigation, please contact a Ford service Center” when I start my car or when I switch to the navigation tab

if you have no maps or the incorrect maps you will get this error, if you dont need maps disable them in forscan for the apim asbuilt.

1 Like

Can I reinstall the same version this time with rest of the world maps selected and will that fix it? No windows laptop so the full featured forscan isn’t available to me either :slight_smile:

Thanks for the prompt reply.

Yes I think you can try.
I had got the same issue after updating to 3.4.21194.
It is now fixed on my side after updating with maps.

2 Likes

Yes, that should fix the issue. The app will downgrade the unit to Sync 3.3.19052 first to enable the use of the reformat tool. This is safe to do with your unit.

2 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.