Official update went wrong - can 3.4 help?


I was wondering if someone could advise - i bought smax 2016 with sync 3. Version was 2.0 and everything worked well. I downloaded and installed official updateto 3.0 from ford website and sync started to freezing, response time of the buttons is sometimes up to 20s, when connect phone, AA starts for ages. On some forums people report same issue and a solution is to get apim replaced as faulty. As long as i dont really understand, how the sw update can break the hw, i was wondering that may be something screwed up during the installation which cannot be repaired by official approaches and that may be complete (re) format of the unit by installing 3.4 might help.

Can anyone confirm my idea or is it probably broken apim?

Thank you

Try a master reset in the settings menu first

I tried 3 times already… Didnt help at all…

If you are out of warranty give this process a try :slight_smile:

Thank you, I will check the warranty, there should be some extended one valid till november, but i am afraid it will not cover this. Then I will try…

Is it possible to install official updates scince I’m on 3.4 I do have vin on a 2020 Explorer with a certificate of destruction. So can I go to fords official website and install there or I need th reformat tool

It depends what vehicle you are going to use the “Ford Packaged” installation on. Ford uses scripts in their installation packages to verify hardware/software and storage so that the limit the amount of issues. This is the same software files used here and on other sites, as they are all originated from the Ford IVSU servers.

You can use the Ford files if you feel more comfortable with that. You can edit the autoinstall file to exclude the utility files and it will run.

As an experiment, I ran a full “Ford Packaged” installation of 3.4.20136 over my .20136 installation from this site and it worked fine. My APIM hardware is 2019, so there were no issues. Older hardware may cause the installation to fail. But just edit the autoinstall as above.

I had the exact same problem you describe with my 2016 Expedition. Ford update resulted in the exact response from the system you mention. I carefully followed all the instructions on this site and the update was successful and am now enjoying sync 3.4. I also changed my USB hub so we now also have Apple CarPlay. Very pleased.

Does that mean that simply reformatting the system and installing 3.4 fixed the slow system? Now everything works well?

There is no guarantee that upgrading to Sync 3.4 will remedy your issues, but if the system issues are a result of a corrupted update, then there is a good chance that using the reformat tool with the Sync 3.4 upgrade will fix the issues. The reformat tool will wipe the APIM of all the old software. Some folks on the FFClub forum have recommended this to fix issues with Sync 3.2 and onward.

It is your decision and responsibility to upgrade.

I of course know the final decision is on me, i just thought as i found out lot of people had same problem (but as far as i googled solved by replacing apim) that there might be someone fixing it by the reformat / 3.4 install… :slight_smile: