PKG_ERRO3 when usb plugged in

Plugged usb in and got this message. image

I put all downloads from website onto usb like the tutorial said and now when I take usb out, it stays on the ford, gt500, and pony logo screen.

How do I fix?

Recommend using the app as it will create the usb contents correctly. Please screenshot your usb contents including folders and the text contents of files in root

I tried using the app on boot camp because I’m on a MacBook but it wouldn’t do it because it kept running out of storage. Here are the pics though

They all have this icon too

Need the contents of autoinstall and reformat files too

1 Like

@Louage you are too quick :smiley:

So far everything looks fine @rosalez619 but we need to see the text contents of the reformat.lst, no need for the autoinstall.lst as you are already in the reformat tool.

It’s not letting me open it, says there’s no app that can open it. I’m going to just try and add more storage to the bootcamp partition and use the auto downloader

Got it working with redoing the bootcamp partition and auto install, should’ve just done that in the first place lmao. Thanks for the quick responses though!


You could open my with textedit on Mac it’s only a text file with a lst extension

I have same promblem… red screen and same message.

any another solution? Ford Fusion 2019 hybrid

I’d let CyanLabs look at your files like they asked me. I ended up just using the auto app they have on their website and it did everything correctly with no errors when I plugged it back in

Error message or screenshot or no one will be able to help you

Can literally see the issue in the screenshot… Reformat needs to be called reformat.lst

Problem solved… I took my friend laptop has a windows… and I format the usb from there and works… I think is the way that Macs format the usb… I used the auto install and works perfect.

I note when I went to format the usb on window the allocation units size was different, and I put to default.

About the reformat, the file was right was hide the extension.

before I found this community I went to ford and I pay 74 dollars for diagnostic and they told me I need new sync because mine was gone… the new one was 1450.00…

THANKS A LOT for help me

Never liked that about MACs!!.. along with many other things!.. Good to hear that solved your problem.

I don’t see how that can be the case when the autoinstall file is clearly showing the extension. I also know for a fact that that exact error is caused by a missing or wrong reformat.lst file.