Pre-update checks SYNC3.0 to 3.4

Hi,
I am planning to upgrade my Sync 3.0 to 3.4. I am scared with the MY20/NOT MY20 problem because I recently bought the car and I have no way of knowing if any component (APIM-DISPLAY) has been changed.
What can I check to be sure before trying to upgrade the unit?

This is part of the Interrogator output:

; CyanLabs Syn3Updater 2.11.3.0 Stable - Auto Install Mode - Interrogator Registration Utility

[SYNCGen3.0_ALL_PRODUCT]
Item 1 = TOOL - GB5T-14G386-AD_1606255780000.TAR.GZ
Open1 = SyncMyRide\GB5T-14G386-AD_1606255780000.TAR.GZ
Options = Automatic installation

Thanks in advance!

That’s not the interrogator output, you should insert USB to the car and get a XML file back

Interrogator Log

You can’t be 100% sure unless you check physical model numbers of both the screen and APIM

1 Like

Since we didn’t hear back from you in 13 days and assuming no farther assistance is needed, I’m closing the thread.