SYNC 3.4 With 10.1 APIM

Can I use this update to upgrade a Lincoln 2019 with a 10.1 screen? Will this work the same 8.1 screen APIM update? It has version 3.0

Yes, but you may need to tweak themes in forscan

OK…Thanks

Not sure why this was posted in “site feedback” moved