Sync downgrade help

What is your SYNC Region?
America
What was your Old SYNC Version?
3.4 20120
What is your current SYNC Version?
Same
Do you have Navigation?
Yes
Have you read the documentation at Syn3 Updater | Cyanlabs Docs ?

Do you have a error message, if so what is it?


Please paste your log output or provide the URL to your log file below

PASTE LOG HERE

Please describe in detail your issue below

I have the newest version of sync and the newest version of iOS on my iPhone ever since the truck was new when on Apple car play people say they can’t hear me on the other end that being said I have been told that downgrade your sync version to 19101 should fix the issue. Keep in mind I’m new on here so don’t beat me up to bad. My old truck was a 2018 and CarPlay worked perfectly but this volume issue is getting old the dealer doesn’t seem to be much help

Your problem is likely due to a Bluetooth issue, not Sync version. This is quite misunderstood with this technology. Your current truck and Sync system is nearly identical to your older system, but the Bluetooth profile has changed.

Do this, this is what Ford should have told you:

  1. Delete your phone from the Sync system.
  2. Perform a master reset on the Sync system.
  3. Delete all Bluetooth connections for vehicles from your phone.
  4. Re-power/Reboot your phone.
  5. Re-pair your phone with the Sync system. Make sure that you enable all permissions for your phone as you are prompted.

I have tried that…it happens with my wife’s phone as well. I’m not sure what else to do with it really there are a lot of people on another forum I’m part of that are having the same issues with sync. Ford tells me it’s a software issue that’s where people are getting this from that if you go to a earlier version it will fix it. Thanks for your response and if you have any other ideas I’m all ears

Which forum are you referring to? I’d like to read the issue.

Other than rolling back to an earlier Sync version, I don’t have any suggestions. But, if this were a Sync software issue, you would think that everyone with an iPhone would have the same issue. There was an issue with FordPass about a year ago that required a re-installation of iPhone software to fix. This was a compatibility issue between FordPass and Apple. It might be as simple as a Bluetooth profile issue.

BTW, there are several documented issues with Waze causing similar issues on the Sync platform. If you are running Waze, delete it entirely from the phone and reboot the phone.

The issue has been reported on ford-trucks.com and also fordtremor.com it seems to be limited to a lot of superduty owners

1 Like

Also it is only Apple CarPlay…Bluetooth seems to be fine everything with Apple CarPlay seems to work fine just the other person can not hear you when talking when you unplug the phone and go to Bluetooth it works fine

1 Like

This is an old issue with CarPlay implementation on the Sync system. Both Ford and Apple have blamed each other for this issue, but it is apparant that Ford really has an issue with the way it implemented CarPlay in the newer F250+ (SuperDuty) platform. This has been an issue since the new generation SuperDuty was launched in 2017/18. I have not seen any resolution to this issue other than the mentions of rolling back to previous Sync versions.

Like I said I’m new here can you give me a crash course on how to roll it back my truck is a 2021

Pretty easy actually. Get the Syn3 Updater installed on your computer, and follow the instructions for an upgrade, but perform a downgrade. Read thru the documentation so you are familiar with the app.

Syn3 Updater - CyanLabs

Now do this:

  1. Fill in your current version and region in the settings page. Leave the Application Options and Advanded Options as they are.
  2. Apply settings.
  3. Insert USB drive you plan to use in computer and select it in the app.
  4. Select the region, new version, and keep existing maps.
  5. Select 'Start".

At this point the app will download the files and copy them to the USB. Once done, insert the USB in the truck USB hub and install the “update”. Make sure that there are no other devices connected to the USB ports.

Here is what you want to select:

Thanks you have been more than helpful do you think this could fix the issue?

I have not had the issue or had to troubleshoot it, but the recommendation from the internet is to downgrade. I think it might, but I cannot guarantee it will.

When I try and download version 19101 from the app this pops up not sure what’s wrong

Says unable to read data from transport connection: an existing connection was forcibly closed by remote host

If you are having issues downloading you can download the files from Software Database - CyanLabs with a browser and place the files in the Syn3Updater folder manually, then make the usb with the app.