Sync Version shows as 3.0 and That doesn't Work In sync Updater

What is your SYNC Region?

Do you have Navigation?

What region is your SYNC APIM?

What was your old SYNC Version?

What is your new SYNC Version?

Do you have a error message, if so what is it?

How did you update, Ford Website / CyanLabs Website / Syn3 Updater?


If you answered Syn3 Updater above;

  • What version of Syn3 Updater did you use?

  • Have you read the documentation at Syn3 Updater Documentation - CyanLabs ?

  • Please paste your log output or provide the URL to your log file below
    (Log files can be found on the root of your USB drive or in %localappdata%\CyanLabs\Syn3Updater\Logs)


2018 F150 that shows   Sync 3.0
Build 18093 Map Version NA 1 18
I can't seem to select 3.0 in the Full Version tab.
I've done a full reset and tried a update over wireless, but get nothing.

TIA
Richard Budd

Please provide any further details below

you don’t have 3.0 you have 3.0.18093
image

1 Like

That got it.
I’ve been trying to update with some of the most obscure, difficult methods (that don’t work) on a F 150 forum. Then someone mentioned your site and it’s done in 30 minutes!
Where do I go to send you some well deserved cash?

2 Likes

F Hub - CyanLabs

Bottom of page…

Thank you for the feedback.

Done :ok_hand:

1 Like

Great :slight_smile: Thanks for the donation, never required but always appreciated, helps me stay motivated, especially while i am completely rewriting Syn3 Updater from scratch :smiley: it’s tedious but needs to be done

3 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.