Upgrade seccessfully without voice recognation

The story: I tried to update from sync 3 to sync 3.4 but found an error during the process. The error message

“Error in 5u5t-14G391-BR_1644006819000.TAR.GZ”

I edited the reformat file and deleted the mentioned one and then its works and is updated successfully, but voice recognition not working anymore I know that file I already deleted from the reformat file is the one responsible for voice recognition, and for your information I have no Navi system
the questions

  1. During updating I saw unpacking for MAP file can I delete those from reformat while I don’t have Navi system.

  2. I want to know if possible upload that file for the voice recognition.


SYNC Region: Rest Of World

Navigation Variant: No

Install Type: Stock (Original Unit)

Old SYNC Version: 3.0.20204

New SYNC Version: 3.4.22110

Do you have a error message, if so what is it?
Error in 5u5t-14G391-BR_1644006819000.TAR.GZ

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 3.11.3.0 stable

Syn3 Updater Documentation Read: No

Syn3 Updater Log File

CYANLABS - SYN3 UPDATER - V2.11.3.0
Branch: Stable
Operating System: Microsoft Windows 11 Pro (2009)

PREVIOUS CONFIGURATION
Version: 3.0.20204
Region: ROW
Navigation: False
Install Mode: Auto-Detect (reformat)
Install Mode Overridden: False
My20 Protection Enabled: Disabled / Not MY20

DESTINATION DETAILS
Mode: Drive
Model: SanDisk Cruzer Blade USB Device
Size: 58.7GB
FileSystem: exFAT
Partition Type: MBR

REFORMAT.LST
ENH_DAB=1U5T-14G658-AD_1544799507000.TAR.GZ
APPS=5U5T-14G381-AP_1555085337000.TAR.GZ
GRACENOTES=4U5T-14G423-BA_123695.tar.gz
VOICE=4U5T-14G391-BJ_1552513817000.TAR.GZ
MAP=4U5T-14G421-FBJ.tar.gz
MAP_LICENSE=4U5T-14G424-FBJ.tar.gz
MAP=4U5T-14G421-FBJ.tar.gz
MAP_LICENSE=4U5T-14G424-FBJ.tar.gz


AUTOINSTALL.LST
; CyanLabs Syn3Updater 2.11.3.0 Stable - reformat  Mode - Sync 3.4.19101 ROW

[SYNCGen3.0_ALL_PRODUCT]
Item1 = REFORMAT TOOL  - 1u5t-14g386-cb.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz
Options = AutoInstall

FILES (7)
1u5t-14g386-cb.tar.gz (8.5MB)
1U5T-14G658-AD_1544799507000.TAR.GZ (61.8MB)
5U5T-14G381-AP_1555085337000.TAR.GZ (891.2MB)
4U5T-14G423-BA_123695.tar.gz (743.4MB)
4U5T-14G391-BJ_1552513817000.TAR.GZ (1.4GB)
4U5T-14G421-FBJ.tar.gz (697.5MB)
4U5T-14G424-FBJ.tar.gz (1.7KB)

LOG
[7/10/2022 3:25:35 PM] Selected Region: ROW - Release: Sync 3.4.19101 - Map Version: Non Nav APIM 
[7/10/2022 3:25:35 PM] Install Mode: Auto-Detect (reformat) Forced: False 
[7/10/2022 3:25:35 PM] MY20 Protection: Disabled / Not MY20 
[7/10/2022 3:25:35 PM] Formatting USB drive
[7/10/2022 3:25:35 PM] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[7/10/2022 3:26:18 PM] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[7/10/2022 3:26:18 PM] Validated: 1u5t-14g386-cb.tar.gz (Skipping Download) 
[7/10/2022 3:26:18 PM] Checking Existing File: 1U5T-14G658-AD_1544799507000.TAR.GZ 
[7/10/2022 3:26:18 PM] Downloading: 1U5T-14G658-AD_1544799507000.TAR.GZ
[7/10/2022 3:26:30 PM] Validating: 1U5T-14G658-AD_1544799507000.TAR.GZ 
[7/10/2022 3:26:30 PM] Downloaded: 1U5T-14G658-AD_1544799507000.TAR.GZ 
[7/10/2022 3:26:30 PM] Checking Existing File: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[7/10/2022 3:26:30 PM] Downloading: 5U5T-14G381-AP_1555085337000.TAR.GZ
[7/10/2022 3:28:19 PM] Validating: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[7/10/2022 3:28:22 PM] Downloaded: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[7/10/2022 3:28:22 PM] Checking Existing File: 4U5T-14G423-BA_123695.tar.gz 
[7/10/2022 3:28:27 PM] Validated: 4U5T-14G423-BA_123695.tar.gz (Skipping Download) 
[7/10/2022 3:28:27 PM] Checking Existing File: 4U5T-14G391-BJ_1552513817000.TAR.GZ 
[7/10/2022 3:28:27 PM] Downloading: 4U5T-14G391-BJ_1552513817000.TAR.GZ
[7/10/2022 3:33:41 PM] Validating: 4U5T-14G391-BJ_1552513817000.TAR.GZ 
[7/10/2022 3:33:46 PM] Downloaded: 4U5T-14G391-BJ_1552513817000.TAR.GZ 
[7/10/2022 3:33:46 PM] Preparing USB drive
[7/10/2022 3:33:46 PM] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[7/10/2022 3:33:46 PM] Copying: 1u5t-14g386-cb.tar.gz 
[7/10/2022 3:33:46 PM] Validating: 1u5t-14g386-cb.tar.gz 
[7/10/2022 3:33:47 PM] Copied: 1u5t-14g386-cb.tar.gz 
[7/10/2022 3:33:47 PM] Checking Existing File: 1U5T-14G658-AD_1544799507000.TAR.GZ 
[7/10/2022 3:33:47 PM] Copying: 1U5T-14G658-AD_1544799507000.TAR.GZ 
[7/10/2022 3:33:50 PM] Validating: 1U5T-14G658-AD_1544799507000.TAR.GZ 
[7/10/2022 3:33:52 PM] Copied: 1U5T-14G658-AD_1544799507000.TAR.GZ 
[7/10/2022 3:33:52 PM] Checking Existing File: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[7/10/2022 3:33:52 PM] Copying: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[7/10/2022 3:35:09 PM] Validating: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[7/10/2022 3:35:28 PM] Copied: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[7/10/2022 3:35:28 PM] Checking Existing File: 4U5T-14G423-BA_123695.tar.gz 
[7/10/2022 3:35:28 PM] Copying: 4U5T-14G423-BA_123695.tar.gz 
[7/10/2022 3:36:29 PM] Validating: 4U5T-14G423-BA_123695.tar.gz 
[7/10/2022 3:36:44 PM] Copied: 4U5T-14G423-BA_123695.tar.gz 
[7/10/2022 3:36:44 PM] Checking Existing File: 4U5T-14G391-BJ_1552513817000.TAR.GZ 
[7/10/2022 3:36:44 PM] Copying: 4U5T-14G391-BJ_1552513817000.TAR.GZ 
[7/10/2022 3:38:51 PM] Validating: 4U5T-14G391-BJ_1552513817000.TAR.GZ 
[7/10/2022 3:39:27 PM] Copied: 4U5T-14G391-BJ_1552513817000.TAR.GZ 
[7/10/2022 3:39:27 PM] Checking Existing File: 4U5T-14G421-FBJ.tar.gz 
[7/10/2022 3:39:27 PM] Copying: 4U5T-14G421-FBJ.tar.gz 
[7/10/2022 3:40:27 PM] Validating: 4U5T-14G421-FBJ.tar.gz 
[7/10/2022 3:40:45 PM] Copied: 4U5T-14G421-FBJ.tar.gz 
[7/10/2022 3:40:45 PM] Checking Existing File: 4U5T-14G424-FBJ.tar.gz 
[7/10/2022 3:40:45 PM] Copying: 4U5T-14G424-FBJ.tar.gz 
[7/10/2022 3:40:45 PM] Validating: 4U5T-14G424-FBJ.tar.gz 
[7/10/2022 3:40:45 PM] Copied: 4U5T-14G424-FBJ.tar.gz 
[7/10/2022 3:40:45 PM] Checking Existing File: 4U5T-14G421-FBJ.tar.gz 
[7/10/2022 3:40:47 PM] 4U5T-14G421-FBJ.tar.gz exists and validated successfully, skipping copy 
[7/10/2022 3:40:47 PM] Checking Existing File: 4U5T-14G424-FBJ.tar.gz 
[7/10/2022 3:40:47 PM] 4U5T-14G424-FBJ.tar.gz exists and validated successfully, skipping copy 
[7/10/2022 3:40:47 PM] Generating reformat.lst
[7/10/2022 3:40:47 PM] Generating autoinstall.lst
[7/10/2022 3:40:47 PM] ALL FILES WERE DOWNLOADED AND COPIED TO THE USB DRIVE SUCCESSFULLY!

You tried to place too many files on the unit and ran out of storage. You cannot place maps on a NON-NAV unit. Hopefully you have enough storage left to recover the unit. I am assuming you have an 8GB APIM since you did not provide info.

Use the Syn3 Updater to make a new installation using downgrade and reformat. Only use 2 files:
5U5T-14G381-EZ
5U5T-14G391-BR

I’m really puzzled as to how were you managed to create a reformat USB with maps with a NO-NAV configuration in Syn3updater

Since you already performed a reformat on the unit, it can be reformatted.
What I would do is recreating everything without maps and installing everything from scratch.

In order to do this, you first would need to run the interrogator log to see how much free space the unit has. If it has enough free space, you can do this in “one” step.

this is what is confusing me while I already choose NO-NAV with sync updater and also getting the MAP file, I kept telling my self maybe this not related to map or navigation system only so I didn’t removed them

Please provide your computer name, assuming you uploaded the logs i can check further.

Ahmad Bahwal

There is no logs in our database with that name, to clarify i need the name of your computer not the username on your computer.

Since you didn’t provide the required information and it’s been 5 days without an update, I’m assuming you no longer require assistance thus I’m closing the thread.

1 Like