USB/install fault

Updated to build 21265 (3.4) everything installed and worked fine then randomly after 3 days an error message pops up telling me that it didn’t install properly and some functions may not work BUT from what I have tested everything works fine. I’ve tried master reset, I’ve run the latest APIM files with the autodim etc…it’s clears just by pressing okay but it’s a bit annoying and weird why for 3 days it was absolutely fine ?
Any help would be appreciated

SYNC Region: Europe

Navigation Variant: Yes

Old SYNC Version: 3.0

New SYNC Version: 3.4

Do you have a error message, if so what is it?
Installation in progress

Some features will remain disabled bla bla

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 21265

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

Have you disabled auto update?
For some reason your unit thinks there’s an update pending.
If master reset didn’t help, what I would do is:

  • master reset
  • disable auto update (if you haven’t done so)
  • master reset

If you keep having issues, I would downgrade one build, only the app package.
Then Master Reset again.
Then, produce an AUTOINSTALL for the latest desired build, and upgrade it again.

This topic was automatically closed 4 days after the last reply. New replies are no longer allowed.