5u5t-14g381-ez error

Im trying to upgrade sync 3 to 3.4 21110 in a 2019 ford escape and i just got this message at the 26 minute mark. What do i do? What did i do wrong?

SYNC Region: North America & Canada

Navigation Variant: No

Install Type: Stock (Original Unit)

Old SYNC Version: 3.0 20204

New SYNC Version: 3.4 21110

Do you have a error message, if so what is it?
5u5t - 14g381-ez 1652218180000

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.11.30

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

[7/10/2022 4:10:10 PM] Selected Region: NA - Release: Sync 3.4.22110 - Map Version: Non Nav APIM 
[7/10/2022 4:10:10 PM] Install Mode: Auto-Detect (reformat) Forced: False 
[7/10/2022 4:10:10 PM] MY20 Protection: Auto-Detect 
[7/10/2022 4:10:10 PM] Formatting USB drive
[7/10/2022 4:10:10 PM] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[7/10/2022 4:10:18 PM] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[7/10/2022 4:10:18 PM] Downloading: 1u5t-14g386-cb.tar.gz
[7/10/2022 4:10:20 PM] Validating: 1u5t-14g386-cb.tar.gz 
[7/10/2022 4:10:21 PM] Downloaded: 1u5t-14g386-cb.tar.gz 
[7/10/2022 4:10:21 PM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/10/2022 4:10:21 PM] Downloading: 4U5T-14G423-CC_1615429225000.TAR.GZ
[7/10/2022 4:10:41 PM] Validating: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/10/2022 4:10:43 PM] Downloaded: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/10/2022 4:10:43 PM] Checking Existing File: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/10/2022 4:10:43 PM] Downloading: 5U5T-14G381-EZ_1652218180000.TAR.GZ
[7/10/2022 4:11:10 PM] Validating: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/10/2022 4:11:13 PM] Downloaded: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/10/2022 4:11:13 PM] Checking Existing File: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/10/2022 4:11:13 PM] Downloading: 5U5T-14G391-CR_1644007976000.TAR.GZ
[7/10/2022 4:11:28 PM] Validating: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/10/2022 4:11:29 PM] Downloaded: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/10/2022 4:11:29 PM] Preparing USB drive
[7/10/2022 4:11:29 PM] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[7/10/2022 4:11:29 PM] Copying: 1u5t-14g386-cb.tar.gz 
[7/10/2022 4:11:30 PM] Validating: 1u5t-14g386-cb.tar.gz 
[7/10/2022 4:11:30 PM] Copied: 1u5t-14g386-cb.tar.gz 
[7/10/2022 4:11:30 PM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/10/2022 4:11:30 PM] Copying: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/10/2022 4:14:00 PM] Validating: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/10/2022 4:14:02 PM] Copied: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/10/2022 4:14:02 PM] Checking Existing File: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/10/2022 4:14:02 PM] Copying: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/10/2022 4:17:40 PM] Validating: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/10/2022 4:17:43 PM] Copied: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/10/2022 4:17:43 PM] Checking Existing File: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/10/2022 4:17:43 PM] Copying: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/10/2022 4:22:12 PM] Validating: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/10/2022 4:22:14 PM] Copied: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/10/2022 4:22:14 PM] Generating reformat.lst
[7/10/2022 4:22:14 PM] Generating autoinstall.lst


Post the complete log, not a fragment of it.

This is the log thay was on the syn3. I havnt removed the usb from the car yet as im scared of messing it up?

Am i safe to remove it and view the entire log then?

This is what all i could view; sorry if im just being a dummy about this. If im missing something let me know what you need to see

Version: 3.0.20204
Region: NA
Navigation: False
Install Mode: Auto-Detect (reformat)
Install Mode Overridden: False
My20 Protection Enabled: Auto-Detect

Mode: Drive
Model: SanDisk Cruzer Glide USB Device
Size: 14.9GB
FileSystem: exFAT
Partition Type: MBR


; CyanLabs Syn3Updater Stable - reformat Mode - Sync 3.4.22110 NA

Item1 = REFORMAT TOOL - 1u5t-14g386-cb.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz
Options = AutoInstall

1u5t-14g386-cb.tar.gz (8.5MB)
4U5T-14G423-CC_1615429225000.TAR.GZ (564.2MB)
5U5T-14G381-EZ_1652218180000.TAR.GZ (869.8MB)
5U5T-14G391-CR_1644007976000.TAR.GZ (385.5MB)

Don’t worry about it.

Your USB device seems decent, so you may have a small unit that can’t fit what you are trying to install.

Recreate the USB just like you did before (same current and new version), but before creating it unselect GRACENOTES before starting the process.
This way it should get installed without gracenotes.

Perfect, so I will not install gracenotes?

What is that exactly?

Yes, you won’t install gracenotes at this time.
Gracenotes is artwork for the media player.
Once you recover the unit, we will check the amount of free storage the unit has to see if you can install it or not.

Thank You, I appreciate the help.

I am uploading to the usb now without gracenotes.


In the meantime since you will have some dead time, check this article → interrogator log.
Once you recover the unit without gracenotes and perform a master reset as per the instructions, create an interrogator log USB, run it against the unit and then upload the output file here. (redact your VIN if you care about that).

It failed at 20+ minutes on ez, that’s either a bad usb or bad sync 3, EZ is the app package aka the first package it writes, there is no way that should run for more than 10minutes

Yep, I found that odd.
But he was able to create the USB in about 10 minutes, which seems ok.
If this also fails, then there’s something going on with the USB or USB ports.

Thats scary, hopefully if that’s the case its the usb. Sync 3 worked before hand but main reason for the update is android auto stopped working.

I did clean the usb port with compressed air can and removed gracenotes as mention above and reupdating noe

Android Auto may stop working for many reasons, one of them is bad USB ports that work outside expected voltage for instance.

If the Sync3 Unit is going bad, that’s another cause of course…

If your android auto isn’t working my guess is bad usb hub

Well the update worked this time

I removed gracenotes and cleaned the usb port and it udated as it should.

Now should i try and get grace notes installed or leave it the way it is for now?

Already answered

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.