ACM calibration update/TSB for 'no audio on HD station after vehicle restart'?

Something that had just crossed my mind this evening and I’m curious about especially for those who have better access to Ford’s TSBs.

Something I’ve dealt with and largely ignored with my '13 is if I’m tuned in to an FM HD station and locked in to that HD signal and shut the car off, in most cases after coming back and starting the vehicle it’ll show the audio system is active, tuned to the station, but there’s no audio and no metadata. Simply tuning up and down restores it back to normal.

Very much assuming this is an ACM thing. It’s occurred just the same with both Sync 2 and Sync 3. I’m curious if anyone’s aware if this was ever resolved with a calibration update, is there a TSB floating around out there that I don’t know about?

Very minor issue, but would be awesome if I could sort this last one out now that I have the ability to do firmware updates on my own.

I’ve seen this before and never thought much about it since it did not happen very often. The older radios seem to do this more often, if I remember correctly. Is the ACM in your vehicle original?

I have seen this with older ACM’s. Used to drive me nuts. I do remember having the issue on a 13’s Explorer ACM and then upgrading the Calibration and it stopped. My 13 Flex did it also. I did not think much of it as we don’t have any HD stations in my area that are not Mexican stations.

Que? We have plenty…

Yep. Original ACM. And the large majority of our FM stations here are HD (I prefer it. Most stations have finally gotten around to dialing in their processing so the quality is good even on a 48kbps stream. One local station broadcasts a 96kbps main stream that sounds CD quality to my ears with minimal processing and running through a spectrum analyzer they push 20khz+ easy).

Some extra info since I do have it on hand:

ACM - Audio Control Module
Part number: CM5T-19C107-FH (latest known: CM5T-19C107-FY)
Strategy : CM5T-14D099-FH
Calibration: CM5T-14D100-FH

There is this TSB…

Vehicle » Technical Service Bulletins » Customer Interest » Audio System - No Audio Output After Start Up

•Audio System - No Audio Output After Start Up

TSB 14-0169

09/12/14

NO AUDIO OUTPUT AFTER STARTING
FORD:
2013-2014 Edge, Explorer, F-150
LINCOLN:
2013-2014 MKX
ISSUE
Some 2013-2014 F-150, Explorer, Edge, and MKX vehicles may exhibit an intermittent concern of no audio output after starting the vehicle. This may occur during cold ambient temperatures or when abnormally low battery voltage levels are present.

ACTION
Reprogram the audio control module (ACM) to the latest calibration using IDS release 91.05 or higher. Make sure you are connected to the internet when entering module programming to guarantee you are receiving the latest updates. Calibration files may also be obtained at the website.
0.3 hr

1 Like

Based on the info for the ACM, you would be looking for the -FY versions of those files…
Here is one:
CM5T-14D100-FY.ZIP (3.7 KB)

This is what I found for the 2 files…
CM5T-14D099-FK.ZIP (349.4 KB)
CM5T-14D100-FN.ZIP (3.7 KB)
CM5T-14D100-FT.ZIP (3.7 KB)
CM5T-14D100-FU.ZIP (3.7 KB)

I did not find any that line up, but maybe using CM5T-14D099-FK and CM5T-14D100-FN?

Update: I looked up some 2013 C-Max SEL Hybrids and the ACM’s are all the same.
ACM - Audio Control Module
Part number (F113): CM5T-19C107-FH
Core Assembly (F111): CM5T-14F188-FG
DB Ref Number (F110): DS-CM5T-19C107-AE
Strategy (F188): CM5T-14D099-FH
Calibration: CM5T-14D100-FH

So, the calibration file CM5T-14D100-FN lists the following:
Part number (F113): CM5T-19C107-FN
Core Assembly (F111): CM5T-14F188-FK
DB Ref Number (F110): DS-CM5T-19C107-AF
Strategy (F188): CM5T-14D099-FK
Calibration: CM5T-14D100-FN

This means that these files are the next revision (from AE to AF). But this does not include the SBL file which you need to load the others. It is most likely the same for both versions.

2 Likes

I’ll have a chance to give this a go this weekend. I’ll report back on my progress then.

Did you have a chance to complete this?

Not yet. Have had stuff come up and I just had to replace the battery in my laptop as the old one wasn’t holding much of a charge that I’d be comfortable flashing with. Hoping I can go out and give it a go tomorrow.

1 Like

Update looks like it was successful. Did go with the FK/FN combo with the existing SBL. Cleared all DTC’s and checked all the audio functions worked. Won’t be able to know for sure on the main issue here right away. I’ll definitely report back after I’ve driven a few times and confirm.

Only gotcha so far is it seems like the audio level difference between analog and HD FM signals is drastically different. The HD signal seems to be a lot louder on multiple stations. Normally I can comfortably listen at an 8 or 9 and now on HD, a 4 or 5 is getting up there. I did do a module reset but no change.

1 Like

It’s my understanding that if anything goes wrong during a firmware update they’re USUALLY recoverable just be re-running the process? I’m considering trying some of the other calibrations you posted to see if they improve the HD audio level situation. I’m gonna wait and see how the ‘no audio after vehicle restart’ issue fares first though to keep extra variables at a minimum.

1 Like

In most cases, yes.

Looks like the original issue is resolved with the FK/FN strategy/calibration. Ran a few errands this evening with a few stops that would normally trigger this and each time audio came right back immediately upon starting the vehicle and the HD signal was locked straight away.

I’ll try the other calibration files tomorrow and see if they improve the volume level situation.

1 Like

Tried all other calibration files (I flashed JUST these and not the larger strategy file as that’s already loaded) you posted and looks like the volume level issue remains on each one. And I can’t think of any available options that could otherwise affect this? Analog AM/FM matches audio level with all other sources, just the HD side ends up being a LOT louder now.

May just wait and see how much this new issue annoys me over the original ‘lack of audio’ issue and possibly downgrade back to the original calibration/strategy.

Any chance the original CM5T-14D099-FH strategy can be provided so I have it on hand? Looks like ForScan already has the original calibration if I choose ‘Factory’, but not the strategy.

I can’t find CM5T-14F188-FG, but I did find the previous version to it, CM5T-14F188-FE.

CM5T-14D099-FE.ZIP (349.2 KB)

1 Like

Sorry for the late reply. Haven’t gotten around to this due to the weather and work picking up. I was going to try to do the downgrade here this weekend while I was also doing a 2 hour calibration update for my 4G TCU.

What I’m seeing now and is confusing me is there’s no longer a Module Firmware Update selection for the ACM. Nearly every other module I can see shows a firmware update option in addition to the AsBuilt modification. ACM’s just giving the AsBuilt option.

Still running the same ForScan 2.4.5 beta3 that I had used for the initial calibration update, no reinstalls or changes on the laptop I use for ForScan work. Still using the OBDLink EX. Only changes to the vehicle since then have been swapping out the old 3G TCU for a 4G one and doing a calibration update on that.

Any idea why this option may have suddenly went missing and how I can return it?

Screenshot (86)
(Don’t have a screenshot of the AsBuilt/firmware menu)

The ACM is behaving perfectly fine otherwise. Other than the volume level issues noted above still remaining (I even reflashed the factory AsBuilt as a shot in the dark but it made no difference).

I noticed the same thing with my Forscan. I am also running 2.4.5.

I have not noticed the ACM issue, but I’m not running that version. Maybe just an anomaly with 2.4.5?

Thank you for providing the new test build of ForScan. That seemed to do the trick. Downgraded the strategy to FE and the calibration I used the closest/oldest one that was available via DSFM which was FN. Volume still -seems- to be out of whack. I’ll give it some time and drive around and see if may not just be me. Maybe try some of the other available strategy/calibration levels too.

Screenshot (87)

I think unless someone has a better clue what may be up with the messed up HD audio levels, I say we can close this thread for now. Got the original issue solved and the new issue seems to be a dead end at this stage. Not game breaking by any means, just a minor annoyance.