Adding Sirius Travel Link

I recently added navigation to my 22 Maverick by swapping in a new sync 3.4 APIM. Everything is working fine, except I am unable get Sirius traffic to work. At first the Sirius travel link options didn’t even appear, so I enabled it in the as built settings for the APIM. Once enabled, I called Sirius to have traffic added to my account. Since then, I’ve tried doing a master reset, and multiple signal refreshes in my Sirius account. Everything after Audio still appears as “Unsubscribed” in the Sirius subscription info page in the car. I saw a similar issue someone had on the ford escape forum, and they mentioned changing something in the ACM to allow the APIM to receive the traffic data. Unfortunately, I have a newer ACM and whatever setting they used was not documented in the as built database here for my newer ACM. I even tried an ACM as built from a '23 Mav that came with nav and had no luck there.

Could there be something in the TCU that needs to be changed as well? I’m running out of ideas here.

When I start up the vehicle, all of the Sirius subscription options show unavailable and slowly turn to unsubscribed one by one. So it appears that it’s at least checking for the service every time it turns on. I called Sirius again today to see if it was anything on their end and they didn’t seem to think so. They gave me a $10 credit on my account though so I at least have 3 free months to figure this out. :grin:

SYNC Region: NA

Navigation Variant: Nav

Manufacturer Year: MY20

Install Type: OEM Replacement

Old SYNC Version: 3.4.22251

New SYNC Version: 3.4.22251

Do you have a error message, if so what is it?

Update Method: Official Ford

What is the values for 727-04-01 in your ACM?
What model is your ACM?

Also, have you logged into your SiriusXM account to see if travel link subscription is attached to the ESN on the radio you installed?

727-04-01 is 0000 0000 55


The ACM part number is M1PT-18K810-DB. I assumed it fell under the 2021+ ACM database on this site but maybe not.

My Sirius account shows traffic and audio under the same subscription for the same vehicle. There’s not much else to see there. I assume the person I talked to on the phone today for 30 minutes would have realized if the radio code was wrong but who knows?

You may not have data services enabled. I know in the database, which is from the F150Forum for the 2021+ information, it does not show this info. However, the MT4T version of the ACM does show this information.

Interesting. The as built I downloaded for a '23 bronco sport with nav had that SDARS data services byte set to 1. I’ll try that next, thanks.

The asbuilts for the ACM look ok. Since this is a 2022 model year, the Travel Link service is provided thru the TCU, at least for Sync 4 vehicles. This is why it no longer appears in the ACM asbuilts. The permission settings for this are located in the GWM as bSAllow_FEATURE1_OnlineTrafficViaModem (SAFEATUREOTVM).

This works with Sync 4 vehicles, unknown if this will work with Sync 3 due to the networking requirements.

Do you know what address that is? There are no differences in the GWM between mine and two other '23 navigation Mavericks. There are multiple TCU differences though.

These two spots in the TCU are different in the two navigation as-builts I am comparing to. Might try that out later today. 754-06-10 lists a bunch of alerts in the database here, 754-19-03 is “undefined”.

My TCU part number is LB5T-14G087-SN, the nav TCU part numbers are both NB5T-14G087-LB.



I ended up giving up and about a week ago I noticed that it had started working. Must have been something that updated in the background. Thanks for the help.

Sirius is doing a trial that ends tomorrow

Interesting, why would that have an effect though? I have talked to them on the phone a few times now and they assured me I am signed up for the traffic portion. I can also see it in my account online.

If it works great. Just letting you know it may have started working because of the Trial.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.