Fiesta MK8 with Sync 3.3 without Android Auto application in menu


does anyone have this kind of problem that after update from Sync 3 to for example Sync 3.3 don’t have now in menu Andoid Auto application?

In my car icon of AA disapear after upgrade to Sync 3.3

Please let me know what I can do to have it back.

Thank you

I do not remember seeing reports about this, but most users went to 3.4 instead of 3.3.
Have you performed a master reset?.

Yes, I tried master reset which didnt change nothing.
I saw now that when I connect phone, for a moment appear that is charging and after second is not charging anymore.

Any other ideas what more can I do?

If you did a master reset and you doubt about the sw you installed, you can always try another build.

BUT, since you are mentioning that the phone is not charging, I think there’s something else going on here… Try another cable and/or port and check if that’s still happening…

Can you reproduce music from an USB stick?

Yes, you was right - it was cable. I used different cable and it works!

Its strange that original cable of Xiaomi was not working with that but some market cable for 1€ is working…

So thank you very much for sugestion and solution which I didnt expect at all.

1 Like

Glad it worked!, you are welcome and enjoy it!
I’m closing the thread since it’s been solved.
Take care.

1 Like