Heated Steering Wheel

What is your SYNC Region? NA

What is your current SYNC Version? 3.3

Do you have Navigation? Yes

Do you have a error message, if so what is it? NO

Please paste your log output or provide the URL to your log file below

Please describe in detail your issue below

Hello all if there is someone here that can help, I have 2016 Lincoln MKX Sync version 3.3 19052 with GPS everything is working fine but recently took the car to the shop for service and when i got it back i noticed that the heated steering wheel icon on the dash when pressed no longer activates the heated steering wheel. They serviced my adaptive head lights and said they had to update the ipc so i was wondering if they turned off something and where in forscan can i find this. everything else like the heated/cooled seats work on the screen when pressed. Any help would be appreciated

Thank You

On your vehicle, 2016 Lincoln MKX, the IPC does not control the heated steering wheel, so an update to that module should not have affected the heated steering wheel function. The HSWM (Heated Steering Wheel Module) is responsible for this function on your vehicle. It is unlikely that the service department would have done anything to this module.

Is there any DTC’s related to the HSWM or the APIM?
When you press the button on the home screen, does the light illuminate and stay lit?
When you press the button on the climate submenu screen, does the light illuminate and stay lit?
If you have FORScan, have you tried going to the tools menu and resetting the HSWM and APIM modules?

Would you be able to post you APIM and HSWM asbuilt settings?

thank you for the quick reply, so answer to both is no once i press on the icon in both locations the red light will not come on and when i press the heated/cooled seats there is the illumination of red/blue. I haven’t tried resetting them as i’m new to forscan so not sure where to do that as fair as asbuilts go ill try post them for you.

well I just wonted to thank F150chief for how fast and helpful this member is on this site. We solved the problem and all is good. Thank you


Thank you. Take care.

FYI for anyone interested, the issue was the FCIM, error with DTC U2100. This was resolved.

1 Like