Issue after APIM update

I have a 2019 Ford Flex I did a update of APIM and now my cruise buttons are inop. Any ideas?

Was this the retrofitted 2017 Explorer steering wheel or the original one. Sync update would not cause this issue as the SCCM is the module that controls those buttons thru a LIN connection. Nothing to do with Sync or CANBUS.

1 Like

I reflashed original APIM version and now they work

You downgraded the software? What version?

If this worked, then the asbuilt settings are incompatible and the upgraded software causes an issue with CANBUS communications. Most likely a CGEA 1.3 setting error.

Except all Flex 13-19 use CGEA 1.2 and like you said the SCCM communicates through the Canbus to the APIM. If it is now working than it would have probably been an As Built issue with the new version. Never heard of this happening to anyone though.

Old version that works is JR3T-14G371-BHA

You changed the APIM? Could you explain?

No I just did a update on APIM after installing a 17 explorer heated wheel. I did the swap and cruise buttons worked until I did the APIM update. I went back to original APIM version and now they work again. Repinned audio switches and volume works correct but seek up and down are switched and the same with phone buttons but im working on fix now, should just be a resistor change in the switch it self.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.