MEM issues while trying to upgrade

hi, trying to do update on my Explorer, but with sync update cant determine if is MY20+ or not.
After several attempts to install getting mem error. Would do reformat but not sure if I can or not

here is log:

VIN: WF02K8GY7NNA08250
Version NU5T-14G381-AB
APIM Model: Unknown
APIM Type: Navigation
APIM Size: 64GB
APIM Free Space: 4.7G
16. 08. 2023 21:32:54 +00:00

Partition Type = Free / Total
/fs/sd/MAP/ = 12M / 1.5G
/fs/sd/MAP/ = 12M / 1.5G
/fs/sd/MAP/ = 12M / 1.4G
/fs/sd/MAP/ = 10M / 1.4G
/fs/sd/MAP/ = 2.9M / 951M
/fs/sd/MAP/ = 8.6M / 1.3G
/fs/sd/MAP/ = 14M / 1.8G
/fs/sd/MAP/ = 1.0M / 1.1G
/fs/sd/MAP/ = 14M / 2.8G
/fs/sd/MAP/ = 14M / 2.3G
/fs/sd/MAP/ = 7.8M / 1.5G
/fs/sd/MAP/ = 17M / 2.2G
/fs/sd/MAP/ = 21M / 3.8G
/fs/sd/MAP/ = 336K / 38M
/fs/sd/MAP/ = 5.6M / 3.2G
/fs/sd/MAP/ = 25M / 3.2G
/fs/Nuance/ = 27M / 4.6G
/fs/Nuance/ = 29M / 4.8G
/fs/Nuance/ = 25M / 4.3G
/fs/Nuance/ = 35M / 3.6G
/fs/Nuance/ = 940K / 244M
/fs/rwdata/ = 0 / 1.2G
/fs/rwdata/quip/ = 35M / 35M
/fs/rwdata/quip/ = 90M / 90M
/fs/mp/ = 84M / 1.4G
/fs/mp/resources = 332K / 72M
/fs/images/ = 4.7G / 55G

Installed Packages


APIM AsBuilt
DE00: 038060DA530208080082
DE01: 455A00000000000028000000
DE02: 0000000000
DE03: 01000000000000
DE04: 000000000000
DE05: 00
DE06: 0A000000000000000000000000000000

Sorry if this was already answered, but was trying to find this specific item but didn’t find how could solve my problem.


I’ve separated your question since it has NOTHING to do with providing feedback.

You have a mixture of EU and NA maps installed, which tells us that:

  • you have configured Syn3updater incorrectly
  • you are changing regions (which is not supported by Cyanlabs)

So, which one is it?.

Hi, the first one. In past have updated NAV maps with US one instead with EU one. Done that without Syn3updater, but with downloading wrong maps and they simply installed via USB. Need only EU one. How can correct this?

It all depends if the unit is MY20 or not, which the APIM is not telling us.

There are only 2 ways to delete maps:

  • Reformatting the unit with the correct configuration
  • Jailbreaking the unit to delete them.

I would recommend reformatting it, but that can only be done if the unit is not MY20.

how can I get accurate info if its MY20 or not? So I do’t make even bigger mess that it’s already

You will need to unmount the unit and check the stickers the unit has.
The APIM model and manufacture date will be printed there.

Before trying that, you could perform a master reset to see if that makes any difference while running the interrogator log.

Have done master reset like hundred times already and always same result.
so only option left to unmount whole unit and paste sticker here to check?

Yup, check the screen’s as well.

I’ve just checked your profile…
There, you say you have a 2022 Explorer… So… why are you interested in determining if you have a MY20 APIM ?!

You can’t reformat it, you will have to get creative with jailbreak in order to delete the misplaced maps.

Maybe you should quit screwing with it and take it to a dealer since you probably still under warranty.

Next post will probably be, I have a black screen and can’t figure out why.

have tried this option as first thing, but unfortunately after 5 visits have seen that they have no clue what they are doing and every time is worse.

now trying with jailbrake, already sucessful only at the moment still can’t delete misplaced maps

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.