North American APIM to Europe

What is your SYNC Region?
Europe (now) - imported 32G NA model (fusion)

What is your current SYNC Version?
3.4

Do you have Navigation?
Yes

Do you have a error message, if so what is it?
no

Please paste your log output or provide the URL to your log file below


Please describe in detail your issue below
I have a north american model with 32 G - F10 Europe and sync 3.4 installed correctly (cut off version i think - bought that way). I have checked the apim settings with the original apim data (compared Block 1-4 with asbuilt data from motorcraftservice.com). But i have some issues (all other works):

  1. steering wheel controls at the right side:

up - ok (works in ipc)
down - ok (works in ipc)
ok - works but starts also voice command
left - (works in ipc) AND changes the apim to HOME
right - (works in ipc) AND changes the apim to settings

volume up/down/mute, skip buttons and voice command button without function

  1. no vehicle icon in rear camera

Is there something which i can test ? Any help apreciated :slight_smile:

APIM codes for now:
;Block 1
7D0G1G18A6B059A37A4
7D0G1G2020E0806C0B8
;Block 2
7D0G2G1535A0106C04E
7D0G2G20F48880000BA
7D0G2G30000DC
;Block 3
7D0G3G1085438020071
;Block 4
7D0G4G10103020000E2
7D0G4G20007E4
;Block 5
7D0G5G11A681A683819
7D0G5G2A482
;Block 6
7D0G6G1805E
;Block 7
7D0G7G1410033000053
7D0G7G20000029A007C
7D0G7G3005656940021
7D0G7G4C8AA

steering wheel problem solved;

new APIM config:

7D0G1G18A6A059A37A3 - means not SWFC (like xx6B-xxxx-xxxx), means SWMT (xx6A-xxxx-xxxx)

Now there are only 2 problems left:

  • calm screen is not present
  • no vehicle icon in rear camera

anyone?

About calm screen, I remembered it needed some tuning.

Check here, maybe it will help.

calm screen:
7D0-02-03 x*xx xx (at this location you have 0000 DC) To start, use either a ‘4’ or ‘C’ depending on your options…
Online Traffic Modem (TPEG), Calm Screen (CS), Enhanced DAB (ED), AA OE Channel Feature (AACF)
0=TPEG Not Available, CS Not Available, ED Off, AACF Available
1=TPEG Not Available, CS Not Available, ED Off, AACF Not Available
2=TPEG Not Available, CS Not Available, ED On, AACF Available
3=TPEG Not Available, CS Not Available, ED On, AACF Not Available
4=TPEG Not Available, CS Available, ED Off, AACF Available
5=TPEG Not Available, CS Available, ED Off, AACF Not Available
6=TPEG Not Available, CS Available, ED On, AACF Available
7=TPEG Not Available, CS Available, ED On, AACF Not Available
8=TPEG Available with Modem, CS Not Available, ED Off, AACF Available
9=TPEG Available with Modem, CS Not Available, ED Off, AACF Not Available
A=TPEG Available with Modem, CS Not Available, ED On, AACF Available
B=TPEG Available with Modem, CS Not Available, ED On, AACF Not Available
C=TPEG Available with Modem, CS Available, ED Off, AACF Available
D=TPEG Available with Modem, CS Available, ED Off, AACF Not Available
E=TPEG Available with Modem, CS Available, ED On, AACF Available
F=TPEG Available with Modem, CS Available, ED On, AACF Not Available

Your APIM is an imported 32G NA model from a Ford Fusion, so depending on the year produced and the firmware installed, you might have a vehicle icon setting that is not supported. Your setting is ‘06’ at this location. Try setting this to ‘01’ for sedan.

7D0-02-01 xxxx xx** xxxx
Vehicle Style in Camera Views
00=None
01=Sedan
02=Convertible/Coupe
03=Pickup Truck
04=SUV/CUV
05=Van
06=Hatchback
07=Reserved

If you go to Index - FordServiceInfo.Com (motorcraftservice.com) then you can get the original asbuilt for the vehicle to compare settings. Keep in mind that the vehicle came with Sync 2 (did it?) and some of the settings will be slightly different.

These settings do not look right, and will affect the accuracy of your NAV.
7D0G7G1410033000053
7D0G7G20000029A007C
7D0G7G3005656940021
7D0G7G4C8AA

Look up a later year Mondeo with Sync 3 that is like yours and use the data from that vehicle.

Hi 150chief;

Yes indeed that car came with sync2; I already downloaded the original asbuilt - but, so you have mentioned, this isn’t the same; I have also a sync3 without navigation where all worked before… I will look forward to check that asbuilt and additionally a Mondeo with Sync3 from 2016 upwards. But one thing may be strange… if i press the buttton for the parking assist, the symbol ist there (of course with the message that i have the rear gear enabled)…

Beside that, i have tested the settings (01,06 etc) - no effect. And maybe the settings looks incorrect, the nav is working well :slight_smile:

FYI - Until you loose satellite lock like in a parking garage or underground structure. This data enables the NAV to dead reckon your position without GPS lock based on the last known location.

Obtaining a 2016/17 Mondeo asbuilt with options that closely match your own car would be the best way to proceed.

Hi F150Chief,

Thank you for your help… yes, undestand. Circumfence, angle etc…
I took the asbuilt from 3 other cars and the backup from my non-nav-sync3-APIM and compared - my feedback :: now i have a symbol for the vehicle in rear camera, but … no calm screen …

(*) effecitve now
(**) non-Nav-APIM 2019 (my backup) - (from a signapore vehicle)

7D0-01-01 8A6A 059A 1783 → * also xxxx-xxxx-37xx possible

7D0-01-02 02EE 4006 C2D2 → * diesel xxxx-4006-xxxx
7D0-01-02 000E 0006 C2B0 → **

7D0-02-01 535A 0106 C035 → first 4 country (SZ here); 0006 or 0106 boot ok /hatch veh; C0 ok
7D0-02-01 474D 0106 C035 → * **

7D0-02-02 0B48 8000 00AE → * ** and seems default in my confg

7D0-02-03 0600 DC →
7D0-02-03 1600 F2 → * ** and seems default in my confg

7D0-03-01 0200 0003 00E0 → xx00 xxxx xxxx - Non-EV and xxxx xx03 xxxx AWD
7D0-03-01 0203 0000 00E0 → * **

7D0-04-01 0100 1D00 241E → xx00 1Dxx xxxx - seems to be default for all mondeo i found (works)
7D0-04-01 0100 1D00 241E → * **

7D0-04-02 0107 E5 → * ** xx07=12 sensors, xx08 = 10 sensors

7D0-05-01 1AC2 1AA4 2BA2 → * **
7D0-05-02 D0AE → * ** default all mondeos i found
7D0-06-01 805E → * ** default all mondeos i found

7D0-07-01 0700 3300 0019 → default all mondeos i found
7D0-07-01 0700 B300 0099 → * **

7D0-07-02 0000 171C 0013 → default all mondeos i found

7D0-07-03 0056 566D 00FA → Tit 2016 hatch
7D0-07-03 0056 566E 00FB → * ** ST Line 2017
7D0-07-03 0056 5675 0002 → Tit 2017 hatch

7D0-07-04 6A4C → * ** default all mondeos i found

– 08 upwards not available in my Nav APIM

7D0-08-01 0000 0000 00E0 → ** ST Line 2017/ Tit 2017 hatch
7D0-08-01 BLAN KCC → Tit 2016 hatch
7D0-08-02 0000 0000 00E1 → ** ST Line 2017/ Tit 2017 hatch

7D0-09-01 BLAN KCD → Tit 2016 hatch
7D0-09-01 0000 0000 00E1 → ** no other mondeo i found had this

7D0-09-02 0000 0000 00E2 → ** no other mondeo i found had this
7D0-09-03 0000 0000 00E3 → ** no other mondeo i found had this
7D0-09-03 0000 0000 10F4 → ** no other mondeo i found had this

so, i think, now it is configured as it should be… calm screen may be a slight differenet problem perhaps…

Probably a firmware update. My thought is it is really not worth the effort. What is the part number of your APIM you sourced? If it starts with a ‘G’ don’t bother as the hardware does not support the option.

serial is HL3T-14G370-GCE . I’m with you - i also don’t think updating the firmware isn’t worth the effort. It works and the chance bricking the APIM with such an update may be high… again… thank you for your support! It was a test, but indeed also with the slow speed starting up i will switch back to my APIM without nav… this works for me, because i am using tomtom with carplay - is much more convenient than the built in navigation… so i have no navigation repeater for carplay in the ipc… i can live without … :slight_smile:

One question - if allowed - how complicated is the way updating the ipc with new firmware ? How an i check the memory and other pieces in my car if they are “updatable” for a new firmware…?

also notes from me for the params:

7D0-02-03: X###-##
Notes

  • TPEG is a DAB Channel Feature / Transport Protocol Experts Group (traffic messages like TMC (FM) for DAB)

7D0-02-03: #X##-##
Notes

  • Maybe AACF is a DAB feature (advanced custom fields) and maybe required for OT TPEG/ radio text
  • Enhanced DAB is perhaps required for OT TPEG / radio text

For TPEG there are addtional features planned. The most european DAB stations are sending a TPEG subchannel signal with traffic informations (the nav units sold by garmin have these features included (marked with -D). TPEG is also planned with return channel (perhaps this is used with modem). Beside that there are DAB TPEG2 (additional capabilities) services with additional informations (TFP - Traffic flow and prediction application ; WEA - Weather information application; ETL - Extended TMC location referencing ; EMI - Electromobility charging infrastructure and so on…)

TPEG is also used simply by internet connection - but i do not know any provider…