Syn3 Updater v2.12.0.0 - Now uses the Ford released RW Data Cleaner utility!

Syn3 Updater v2.12.0.0 - Now uses the Ford released RW Data Cleaner utility!

All install modes, autoinstall, reformat and downgrade will incorporate the Ford RW Data Cleaner utility named PU5T-14G386-BB

Additionally there is also a new section on the “Utility Tab” of Syn3 Updater to manually create a RW Data Cleaner USB

This should fix issues where people are unable to update due to insufficient space. Ford clearly now acknowledge the issue hence why they provided this fix.

The script checks for “version is either of 3.4.22251 or 3.4.23088 or slogs size is more than 50MB” and if it is it cleans the storage.

For more information on the issue that this fixes read this topic


Hi to all, I have the same error message - VER_ERR08 - no storage space is available.

I have already tried a lot of things (Master Reset, Soft Reset, Updates) and the new released RW Data Cleaner utility. When I try the Cleaner, I get the completion of the update and the APIM restarts, but the available space is always 0.

Current SW-Version: 3.4 22110 + F11
Ford Galaxy 2018

Here is the part of the log file:
<d2p1:PartitionHealth type=“/fs/rwdata/” total=“1.2G” available=“0”/>
<d2p1:PartitionHealth type=“/fs/rwdata/quip/” total=“35M” available=“35M”/>
<d2p1:PartitionHealth type=“/fs/mp/” total=“1.4G” available=“84M”/>
<d2p1:PartitionHealth type=“/fs/mp/resources” total=“72M” available=“332K”/>
<d2p1:PartitionHealth type=“/fs/images/” total=“54G” available=“30G”/>
<d2p1:PartitionHealth type=“(/fs/rwdata/quip” total=“90M” available=“0”/>

Can anybody help me please. Thanks in advance. Philipp

The issue was only caused by 22251 and 23088, you have a 2018 car (assuming the APIM/Screen are not MY20 replacements), just reformat

Thanks for your support.
So I have to reformat my APIM, with the following setup - is this correct?

Sync3 Updater - Setup → Advanced Mode = “reformat”
Sync 3 Updater - Start → SW Version: 3.4.23188 + F12

Please see the screenshots.

BR, Philipp

Hmm, you are 3.4.22110 so that will require a downgrade first to be able to use the reformat tool, but you probably can’t downgrade due to the memory issue… if the official RWDataCleaner isn’t working then i think your only option is to jailbreak and install the unofficial RWData cleaner, if that also doesn’t work then i’d say your APIM is faulty.

Sorry for the confusion i forgot for a minute that the reformat tool doesn’t work on most newer 3.4 versions

Thx for clarification. So I think my only option is the jailbreak and install the unofficial RWData cleaner.
Do you have a detail instruction, tipp for me? BR, Philipp

As per the OP, read this post

I used the Sync3 updater on my 2020 Expedition to downgrade out of the very buggy 3.4 version and it worked for a couple minutes and then said it needed to restart to finish and the screen went black and I haven’t been able to get the screen to come on since. Does the Data Cleaner work or am I hosed because I updated on a 2020. It was my bad, I honestly thought the vehicle was a 2018 (it’s my wife’s). Thanks in advance for any advice.

If you didn’t tell syn3updater you had my20 you bricked it.

I figured smh. Is there anything I can do? I called Ford and they said to bring it in to the dealership.

No, the unit is dead.

Do I just need a new APIM or do I need the whole thing (screen & all)? Thanks so much.

Just the APIM.