Sync 3 Navigation

I had an APIM from my 2018 F-150 that has navigation and was programed for the 2020 Mustang with the latest maps and VIN for that car. I have a GPS Icon that has the “NO” symbol across it. Did all of the resets and still no gps for navigation.
In the photo below the left screen shot is the one that was from my F150 and programed for the Mustang VIN.
The screen shot on the right is the factory one for the mustang.
What needs to be done to get the gps working for either one.
Thanks in advance.

This may be just an asbuilt issue, but we need to see the APIM asbuilt to determine the issue. Could you run the Interrogator Utility in the Syn3 Updater app, or post your APIM asbuilt from FORScan if you have that…

VIN: 1FA6P8TH5L5xxxxxx
Version 5U5T-14G381-ER
APIM Model: JS7T-14G371-CDC
APIM Type: Navigation
APIM Size: 32GB
APIM Free Space: 4.2G
8/4/2022 12:37:54 PM +00:00

Partition Type = Free / Total
/fs/sd/MAP/ = 12M / 1.5G
/fs/sd/MAP/ = 12M / 1.5G
/fs/sd/MAP/ = 12M / 1.4G
/fs/sd/MAP/ = 10M / 1.4G
/fs/sd/MAP/ = 2.9M / 951M
/fs/sd/MAP/ = 8.6M / 1.3G
/fs/sd/MAP/ = 14M / 1.8G
/fs/sd/MAP/ = 17M / 1.7G
/fs/sd/MAP/ = 6.7M / 1.4G
/fs/Nuance/ = 15M / 1.6G
/fs/Nuance/ = 10M / 1.1G
/fs/Nuance/ = 24M / 2.5G
/fs/Nuance/ = 3.0M / 465M
/fs/Nuance/grace = 5.8M / 775M
/fs/rwdata/ = 970M / 1.2G
/fs/rwdata/quip/ = 35M / 35M
/fs/rwdata/quip/ = 90M / 90M
/fs/mp/ = 133M / 1.4G
/fs/images/ = 4.2G / 25G

Installed Packages
4U5T-14G421-CAE
4U5T-14G421-CHE
4U5T-14G421-CGE
4U5T-14G421-CJE
4U5T-14G421-CFE
4U5T-14G421-CEE
4U5T-14G421-CDE
4U5T-14G421-CCE
4U5T-14G421-CBE
5U5T-14G391-CN
4U5T-14G422-CCK
4U5T-14G422-CBK
4U5T-14G422-CAK
4U5T-14G423-CC

APIM AsBuilt
DE00: 6A2A0102000208020080
DE01: 55530602C002009000004005
DE02: 0000010100
DE03: 00000900060001
DE04: 1856195A29D6
DE05: 40
DE06: 100033000000000B65000056566E004C

The asbuilt is incorrect for NAV for the Mustang causing a GPS no lock condition.
Change:
7D0-06-01 401E
to
7D0-06-01 B025

Otherwise the APIM asbuilt looks fine.

7D0-01-01 6A2A 0102 0070
7D0-01-02 0008 0200 8064
7D0-02-01 5553 0602 C04A
7D0-02-02 0200 9000 006D
7D0-02-03 4005 21
7D0-03-01 0000 0101 00DD
7D0-04-01 0000 0900 06EB
7D0-04-02 0001 DE
7D0-05-01 1856 195A 29E7
7D0-05-02 D6B4
7D0-06-01 8025
7D0-07-01 1000 3300 0022
7D0-07-02 0000 0B65 0050
7D0-07-03 0056 566E 00FB
7D0-07-04 4C2E
7D0-08-01 0023 0040 0043
7D0-08-02 0002 0740 103A
7D0-09-01 0000 0000 00E1
7D0-09-02 0000 0000 00E2
7D0-09-03 0000 0000 00E3
7D0-09-04 0000 0000 00E4

1 Like

I am a nubie that is mechanically inclined altho simplicity is key… I guess I need to get a FORScan to change it…I also noted that it shows vehicle Drive Type is AWD when neither vehicle is and some other stuff that is not correct like the stang has a/c & heated seats and it shows None
ECALL Message Stratergy is set for EU and not NA
BT Vehicle Name Plate ID is Ford Taurus
This is to name a few. as I did not go through all of the blocks only the #1 & #2…what would be my best option?
1- get another APIM that is from a 2020 Mustang with Navigation?
2- update the asbuilt to be what the Mustang has?