0 available rwdata on sync 3.4

Hello. I have been having issues with my sync system freezing, back up camera staying stuck on, sync not remembering my phone etc etc. getting error ver_err08. Read into doing soft reset. Did not work. tried reformat using reformat option and downgrade option. Keep getting the same error. Soft reset multiple times. Same error. Haven’t tried jailbreak as it also requires available space to perform. Is my Apim bad? Any help would be appreciated.

I should also say I was trying to upgrade to the newest version to see if these issues would be fixed, and I was running into this error and got to this point and now need a little more help. Thanks all

2019 Ford Edge running 3.4 22251

Here is my log
Sync_WXAKBTJN_2FMPK4AP3KBB26670.xml (10.9 KB)

There’s an issue with that build, possible solutions are found here > APIM Sync Settings Not Saving, VER_ERR08 Errors, Cannot Perform Master Reset or Upgrades/Updates

Thanks for the reply. I have used that post as my guide to try and fix this. As I outlined in my original post, none of these have worked. I am unable to clear enough space via soft reset to reformat or downgrade.

All possible/known troubleshooting methods are located there, if none work for you sadly we are out of ideas/options.
Try removing the fuse for the APIM or even Forscan’s reset if you have it.

How exactly did you try to downgrade?
Hard reset → Several (two?) soft resets → downgrade to last 3.3 (Apps only)
That worked for me, and I could run the reformat utility afterwards.

It will not master reset, if that is what you mean by hard reset. It gets stuck once you click “continue”. I have tried the two soft resets multiple times. I continue to get the same 08 error. I also don’t really see where the reformat function is in the program. It just has the three options none of which say specifically reformat, but after reading it seems like the middle option in the program is for the reformat. I’ll try again tonight to use the middle option to reformat and downgrade to the 3.3 sync version and see if that works.

The reformat option will only work if you downgrade first, as the reformat tool has been blacklisted in later versions.
The last 3.3 version is preferred because of it’s relatively small size.
I suggest you just make a downgrade stick, going from your current version to the last 3.3.
If you get that to work, you can make a new stick with the reformat option.

1 Like

There’s a general confusion when “normal people” say “Downgrade” and what it means in the Syn3updater context.

For “normal (human) people”, downgrading is the opposite of upgrading…
So going from 3.3 to 3.4 is upgrading, and from 3.4 to 3.3 is downgrading.

But that’s not exactly the case for Syn3updater.
This is a very simple diagram that will clarify these terms:

So, for Syn3updater “downgrade install mode” is to go back from 3.4.xxxxx to 3.3.xxxx not to stay at 3.3.xxxx but to enable reformatting. So if you create a “downgrade” USB, it won’t just install 3.3 but also reformat the unit once it’s done.
And of course, “downgrading” from 3.4 to 3.3 is just a normal autoinstall, nothing fancy… The same autoinstall that is used for upgrading…

On the other hand, the “reformat mode” can only be applied on early 3.4 builds and previous builds.

Hope this helps to clarify what “downgrading” means.

Thank you for the clarification. I am most certainly a “normal person” when it comes to this. Thank you for the explanation. I will update later tonight or tomorrow if I get this to work or not.

4 downgrades attempted this evening. Over an hour total. Two soft resets before each attempt. Always ends in about 15 minutes with VER_ERR08 code. Any idea what the next steps are? Or is the APIM toast?

Bump. Any other help at all? Or am I destined to have to purchase a new Apim?

Try the jailbreak method as your last resort. Haven’t tried it myself, but it seems that it does not require permanent install and will let you fully delete the contents of rwdata.

I had the same issues, almost to the letter, with my wife’s 2019 F150. I tried everything over the last 3 days. Was avoiding the jailbreak because it looked to be beyond my abilities. Also, the instructions I found lacking (not here, on the FMODS site.) Went for it, and boom! Had the thing fixed in less than an hour. Everything is back the way it should be. No more prompts for SYNC this and SYNC that on startup, etc. My wife is so happy. And you know what they say - happy wife, happy life!

Note: Ours wouldn’t master reset either. Could do the soft one, but not the master. After the jailbreak, it did. First try. Was all downhill from there forward.

You are spot on with that one. There is also a mod on the fmods site that specifically targets and deletes those contents. Gives a nice little explanation of how they landed there as well.


You mean the fmods site?

I followed those suggestions that instructed me to jailbreak using fmods. I ran the rwdata cleaner and it fixed my issue. It was pretty confusing to figure everything out since I’m not computer savvy, but my 10 year old laptop and old usb jump drive didn’t it for me! Saved me a lot of money. Thank you for everyone’s suggestions and help!

1 Like

Yes, that’s what I meant. My bad. @nicholaswesner had the right idea. That’s exactly what I did.

Awesome! Did you have to install the Daemon as well to get the cleaner to work? I did.

1 Like

Yup. I did the jailbreak and installed all that stuff then did the rwdata cleaner mod and it’s now fixed and has 875mb free instead of 0 lol