1.0 to 2.2 required before 3.x?

2016 Expedition EL XLT
Currently running:

  • SYNC 3, Version 1.0, Build 15139
  • Gracenote 1.1.1.615 (NA-0010)
  • NAV Maps Version NA 1 14

Ford’s website says I can upgrade to 3.0 but no other options for incremental upgrades.

So my “issue” here is that I’m overwhelmed with info. Been trying to gather as much as I can and keep reading about upgrade issues if I go from 1.0 to 3.x without first upgrading to 2.2. But, I can’t find 2.2 files anywhere that I can be confident the files are what I need, nor did I see 2.2 as an upgrade option in the Syn3 Updater application.

(A) is there someone or somewhere I can get the 2.2 files to use with Syn3?

(B) any estimate on the success rate of going from 1.0 to 3.4 without issue (like Android Auto not working)?

I’m sorry if this has been asked, but I’ve been lurking for a while and have not seen a direct answer that I can remember. The tech part is easy for me, but making sure I have the process down before doing it is driving me crazy.


SYNC Region: NA

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 1.0.15139

New SYNC Version: 3.4.23188

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.12.5.0

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

N/A, did not yet attempt

2.2x fixed CarPlay issues and you need to address those before going to 3.0.x

Create a custom USB to get you to 2.2 and then use the download package from Ford’s syncmyride.com site.

2 Likes

HN1T-14G381-SA is the Sync3 v2.2.17011 application platform only, correct?

After upgrading the platform to 2.2 I can choose to use Syn3 or Ford to go to 3.x, correct?

So you say you were overwhelmed with information, someone gave you a simple solution and you crave more information??

Is this one of them vicious circle thingies??

Well I get that I’m to use the file provided above to upgrade the platform to 2.2, but what about all the other things like maps, voice, etc? Do those just get upgraded after 2.2?

Don’t worry about those, get it to 2.2.x first and then update to current.

1 Like

You need to read the documentation before you brick something.

I’ve read through all of it a few times. Anything specific you think I should focus on?

For anyone finding this thread and wondering the outcome, I was able to upgrade from 1.0 to 2.2 (platform only) without any problems. I did experience the odd result of no “complete” message until I shut off the vehicle, open & shut driver door, and started it again. Took longer than expected though… maybe 35-45 minutes.

Now I just have to decide if I care enough to go to 3.0.

You want to bring it to current so that you have the correct versions of the voices and GraceNotes.
Pull it down from syncmyride.com using you VIN number.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.

If you are upgrading with reformat to Sync 3.4 it is not necessary to upgrade to do so.