1.0 upgrade to 3.4.21265

Updated Sync 3> 1.0.15139 upgraded to 3.4.21265

Update went well… its running BUT:
neither Android Auto nor Apple Car play are showing on the menu nor do they activate when plugging in into a connected phone.

Help please!

SYNC Region: North America & Canada

Navigation Variant: No

Old SYNC Version: 1.0.15139

New SYNC Version: 3.4.21265

Do you have a error message, if so what is it?
no error messages

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read:

Syn3 Updater Log File

Branch: Stable
Operating System: Microsoft Windows 10 Home (2009)

Version: 1.0.15139
Region: NA
Navigation: False
Install Mode: Auto-Detect (reformat)
Install Mode Overridden: False
My20 Protection Enabled: Auto-Detect

Mode: Drive
Model: SanDisk Cruzer Glide USB Device
FileSystem: exFAT
Partition Type: MBR


; CyanLabs Syn3Updater Stable - reformat  Mode - Sync 3.4.21194 NA

Item1 = REFORMAT TOOL  - 1u5t-14g386-cb.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz
Options = AutoInstall

1u5t-14g386-cb.tar.gz (8.5MB)
4U5T-14G423-CC_1615429225000.TAR.GZ (564.2MB)
5U5T-14G381-ET_1627475308000.TAR.GZ (847.2MB)
5U5T-14G391-CP_1626959995000.TAR.GZ (385.4MB)

[3/6/2022 5:02:20 PM] Selected Region: NA - Release: Sync 3.4.21194 - Map Version: Non Nav APIM 
[3/6/2022 5:02:20 PM] Install Mode: Auto-Detect (reformat) Forced: False 
[3/6/2022 5:02:20 PM] MY20 Protection: Auto-Detect 
[3/6/2022 5:02:20 PM] Formatting USB drive
[3/6/2022 5:02:20 PM] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[3/6/2022 5:02:54 PM] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[3/6/2022 5:02:55 PM] Validated: 1u5t-14g386-cb.tar.gz (Skipping Download) 
[3/6/2022 5:02:55 PM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[3/6/2022 5:03:00 PM] Validated: 4U5T-14G423-CC_1615429225000.TAR.GZ (Skipping Download) 
[3/6/2022 5:03:00 PM] Checking Existing File: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[3/6/2022 5:03:00 PM] Downloading: 5U5T-14G381-ET_1627475308000.TAR.GZ
[3/6/2022 5:03:58 PM] Validating: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[3/6/2022 5:04:06 PM] Downloaded: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[3/6/2022 5:04:06 PM] Checking Existing File: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[3/6/2022 5:04:10 PM] Validated: 5U5T-14G391-CP_1626959995000.TAR.GZ (Skipping Download) 
[3/6/2022 5:04:10 PM] Preparing USB drive
[3/6/2022 5:04:10 PM] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[3/6/2022 5:04:10 PM] Copying: 1u5t-14g386-cb.tar.gz 
[3/6/2022 5:04:11 PM] Validating: 1u5t-14g386-cb.tar.gz 
[3/6/2022 5:04:11 PM] Copied: 1u5t-14g386-cb.tar.gz 
[3/6/2022 5:04:11 PM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[3/6/2022 5:04:11 PM] Copying: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[3/6/2022 5:04:53 PM] Validating: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[3/6/2022 5:05:26 PM] Copied: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[3/6/2022 5:05:26 PM] Checking Existing File: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[3/6/2022 5:05:26 PM] Copying: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[3/6/2022 5:06:36 PM] Validating: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[3/6/2022 5:07:23 PM] Copied: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[3/6/2022 5:07:23 PM] Checking Existing File: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[3/6/2022 5:07:23 PM] Copying: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[3/6/2022 5:07:56 PM] Validating: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[3/6/2022 5:08:16 PM] Copied: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[3/6/2022 5:08:16 PM] Generating reformat.lst
[3/6/2022 5:08:16 PM] Generating autoinstall.lst

Have you master reset?
Are you using an original USB cable for the devices?.

Seeing as you were on such an old build from 2015 you probably need a new USB hub if you didn’t already have CarPlay/AA before the upgrade. If you had it before the upgrade then I’d suggest master reset like mentioned above.

I thought about that, but since he didn’t mention anything about that annoying message about hubs not being supported, I thought it’s not an issue…
And I may be wrong, but I think it would only affect CarPlay, but do not quote me on that.

just to clarify, there were no error messages on install, but it flash something briefly about the usb hub on bootup… then it went away…

No the system didn’t have AA/CP before the upgrade… that’s what I’m trying to achieve.

So does that mean I need to install a newer usb hub and that should solve the problem?
And I would think the car play / android auto icons would still show up in the menu even if the old hub was installed… but that is why I’m asking you guys… Thanks!

Ok, thank you for the details about the USB HUB message.

Please, can you answer the questions I’ve already asked?:
A) Did you master reset?
B) Are you using original cables for the devices?

About the icons: you won’t find them until AA or CP are launched.

yes I did a master reset after software update and I’m using original lightning cable for the device. Thanks again!

So you are trying to use CarPlay?, not Android Auto?

trying to use car play with an iPhone…

Try making a video of the USB HUB message that appears, I’m sure it says “USB HUBS NOT SUPPORTED, PLEASE REMOVE” (or something among those lines)

If I’m not mistaken or misremembering if that message is displayed then YES, you will have to replace the USB HUB in order to use CarPlay.

You could get away with Android Auto I think, but not CarPlay.
Since your opening message mentioned both, I assume you tried both.

I do believe that is what the message said… unfortunately the car is not available at the moment (the car belongs to my 88 year old mother) and I did try both with my android phone and her iPhone to no avail.

That’s ok, since your model is 2016 it may be the case.
And the cable for the Android device, is a quality original one?.

@F150Chief , what do you think?, is the HUB the culprit here?
I was under the impression that Android Auto should work with older HUBs.


The android cable is original too… It worked in another vehicle with Syce 3 and android auto.

That’s good to know, then there’s something with your mother’s unit.
Lets wait for F150chief’s insights, since he is more knowledgeable than me in this regard.

Will do, thanks again.

Replace the hub.

The one you need is:
HC3Z-19A387-B (Original)
HC3Z-19A387-F Blue (Service Replacement)
Both will work fine.

thanks, I’ll give it a try!

You shouldn’t need a new HUB for Android Auto, only CarPlay.

A message will show but AA will still work, atleast it did last time i checked.

Replaced the HUB and CP and AA works fine now.
Thanks for the help!

Thank you for confirming that you solved the issue by replacing the HUB.
It’s strange though, usually Android Auto will work with older HUBs.
I remember a case where a user had issues with Android Auto, and the issue was that the HUB he had was not functioning properly, it was giving a lower voltage.

Anyhow, issue solved.
Enjoy your upgraded system, take care.