2016 Fusion Energi 4g TCU update won't activate

I had the 21B09 update performed by a dealer on my 2016 fusion energi titanium and am frustrated with bouncing back and forth between dealers and ford pass support with no success activating the vehicle. It originally had the 2g modem, it was updated to the 3g when myfordmobile was still a thing, then I’ve been trying to get this 21B09 updated for about a year.
FordPass support says they can see the new modem communicating, but still see it as a 3g modem. The error in the app is always “Sorry, there was an error and we were unable to complete your request to change authorization rights on Fusion. Please try again later.” During activation, the sync2 screen never prompts me to accept the activation but they say the tcu is emitting the event/code. So, how do I accept/force this or what forscan settings do I need to verify to confirm that everything is communicating with the new modem?

Forscan reports my new TCU as
Part number: HJ5T-14G087-UM
Calibration level: HJ5T-14G087-UM (latest known: HJ5T-14G087-UP)
Strategy : HJ5T-14G139-UM

The asbuilt has the following TCU values (that seem to be commonly discussed)
754-01-01 A832 37 (I didn’t see 32 in your database)
754-02-01 00A0 FE

After multiple attempts/master resets I found my APIM was set to “Telematics Control Unit” = disabled. I reenabled this and did a master reset, including removing the vehicle from the app but it still won’t activate. The dealer had previously failed to install the modem a few times so I’m curious if there are other settings in the asbuilt that make the car think there’s not a tcu installed or other related communication flags necessary to get the activation prompt.

If you have not, take a look at this thread:
TCU HJ5T Asbuilt Discussion - Ford / AsBuilt Configuration - CyanLabs Official Community

I think you probably have Sync 3 in your Fusion, not Sync 2 as outlined in your TCU asbuilt. Try this asbuilt…note: 62 and 32 are the same coding values, this is a duplicate coding in the asbuilt data.
image

Once you do that, check these settings:
APIM, Sync 3 :
Instruct the APIM there is a TCU.
7D0-02-02 xxxx *xxx xxxx, from 8 to 9.

APIM, Sync 2:
Instruct the APIM there is a TCU.
7D0-02-02 xxxx *xxx xxxx, from 0 to 1.

Once you change the asbuilts, reset the TCU thru FORScan and Master Reset the APIM.
Then follow this using FORScan…follow the instructions exactly as written.
FordPass Connect TCU Authorization Thru FORScan TCU-H.pdf (790.5 KB)

Let us know if this works for you.

Thank you so much for the detailed response! The car is definitely sync2 vs. sync3. I have contemplated the update many times to get android auto but that would disable the active park features. I will attempt the update procedure tonight and reply with the results.

For Sync 2
A832 xx or A862 xx

For Sync 3
B832 xx or B862 xx

I followed the procedure to reset the TCU to factory mode with B100 but it never left it’s original “Waiting to Authorize” after several hours. Is there some polling duration or other setting to check? The apim setting for tcu is enabled as sync2.

Did you have cell connectivity? What was the signal strength reported by FORScan?
Did you continue with the procedure or stop there?
You are Sync 2, so use Axxx.
Try setting it to A833 and then back to A832.
Then continue the procedure.

The A833 code did the trick to get the tcu into the factory mode. Once there, I did a master reset, then set the tcu back to A832. It then successfully cycled through the statuses:

  • Factory mode
  • unprovisioned mode
  • wait for home
  • connecting to home
  • wait for authorize

At this point I added the vehicle to my ford pass account, logged out, then back in. Then clicked activate. At this point the app provided a “accept prompt in vehicle” message and shows “activation pending”. I have been waiting for an hour for the car to present me with an activation confirmation dialog. My cell signal is 50 at my home, I tried to shut the car off and on several times. Driving out to a shopping mall the highest cell signal value I can get is 57. Shutting off the car there several times also did not provide an activation dialog. I haven’t done anything further but not sure about how much driving around I need to do. The app still shows pending.

Your activation is pending in the Ford servers. There is nothing you need to do, or can do, at this point. You could log out of the phone app and log back in to see if the pending status clears. The phone app is sometimes not good about refreshing.

Leave this be for a day or so, as this is a holiday weekend, it might not process thru until Tuesday.

Also, thanks for the update and description.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.