2017 F250 Voice commands hear me and function but I don't hear it

I have a 2017 F250 that I just upgraded from 3.0.19205 to 3.4.23088. Everything works fine except the voice command, it hears me and executes the commands I give it, but I don’t hear it in return. I’m sure it’s something in the APIM configuration but I’m not sure what. Any help would be greatly appreciated.

The volume for the voice might be down. Try pressing the volune up button when you expect it to reply to your command. If you do not time it right, you will just turn up the regular audio.

I tried your suggestion but it didn’t work, I got the voice command volume up to 22 but still no sound. Any other suggestions?

Dumb question but are you talking about the included voice commands in Sync or the voice assistant from your phone (accessed by holding the voice button on the steering wheel for 2-3 seconds)? The latter has been broken for Android devices at least. Can’t recall what the status is for iPhones. But it acts exactly as you have seen: You can trigger the voice assistant, give it the command, and when it is supposed to give a response it just goes back to whatever media was previously playing. If you check your phone after it should have done whatever you asked of it still. So far there is no fix for this. This doesn’t impact Android Auto/CarPlay, just accessing the voice assistant while connected via Bluetooth.

Just the voice commands from Sync. My phone isn’t even added yet. if I press the voice button on my steering wheel the screen comes up telling me to speak if I then tell it to find an address it’s looking for me to speak again but never says “in NC speak the city and address…” like my F150 does. If I give it the address it goes right to the NAV screen ready to navigate but never says anything.

Have you performed a Master Reset?
Did you perform any upgrades or change any settings in the APIM Sync asbuilt?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.