3.4 update small screen 2019 navigator

After I did the update via USB. Once it rebooted I now have a small screen in the top left corner of my 10in screen of my 2019 lincoln navigator with nav. Did I do something wrong? Or download the wrong update file.

I used the 3.4 211etc


SYNC Region: North America & Canada

Navigation Variant: Yes

Old SYNC Version: 3.0

New SYNC Version: 3.4

Do you have a error message, if so what is it?
No

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.10

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

You likely need to set your theme to the 10" one via forscan

IM A NEEWBIE
what is the process ?
is there any other way via a update to fix this issue?

You need a obd adapter and forscan and then you need to adjust the theme setting as per our asbuilt database at https://cyanlabs.net/fhub there is no other way

is there a tutorial i can follow??
or a link that can help me?

everything is explained in the asbuilt database here https://cyanlabs.net/fhub/asbuilt-db/

there is a link for a 3rd party guide, which takes you to this FORScan Tutorial - Google Dokument

You will need FORScan and an OBD2 adapter to fix the issue.
Download FORScan

The issue is cause by the Sync Theme setting reverting to the 8 inch screen settings, rather than the 10 inch settings. This has to be corrected in the APIM asbuilt with the proper tool, like FORScan.

To temporarily correct the issue, you can go into the APIM test settings and change the display to the 10 inch Ford MY20 setting. This will not persist and will reset on ignition cycle.

Ok thank you for your help.
I tried testing it in the apim test settings.
Ford 10my20 option was no good only filled half the screen.

Lincoln 10my20 filled the whole screen but only gave the button option at bottom section.

When I plugged in my android phone I did get full control of android auto. I could touch all parts of the screen and it worked.

When I go back to lincoln screen just the buttons at bottom show up.
I attached pics




You came from Sync 3.0 which does not support the Lincoln MY20 settings. Due to this, the Sync 3.0 asbuilt must be adjusted for the upgrade to Sync 3.4.

The APIM asbuilt from the factory under Sync 3.0 is set for the Lincoln Next (Gold Theme, White Icons) theme. In Sync 3.4, this setting default maps to D544 (Lincoln MY20) with bootscreen theme. The issue is that Lincoln MY20 is an 8 inch screen theme, not 10 inch. The proper mapping will be Lincoln 10L MY20 (10" Landscape Horizontal). Since the asbuilt is set incorrectly, the test settings don’t work quite right, as there is a conflict in the theme mapping. Some would say this is an issue that Ford did not address, but in fact it is not, because Ford never intended for your APIM to have Sync 3.4 installed.

That being said, you will need FORScan and an OBD2 adapter to fix the issue.

This is the factory asbuilt for the APIM in your vehicle. The offending setting is highlighted.
7D0-01-01 AA2A 0123 0CDD
7D0-01-02 832B 0407 AD40
7D0-02-01 5553 0F04 F489
7D0-02-02 0342 D800 423A
7D0-02-03 C105 A2
7D0-03-01 0000 0303 00E1 (This line needs to be changed to 0000 0703 00E5 for the 10" screen.)
7D0-04-01 0100 1000 1E0B
7D0-04-02 0007 E4
7D0-05-01 1A2C 1A40 33B0
7D0-05-02 6846
7D0-06-01 805E
7D0-07-01 2300 3300 0035
7D0-07-02 7530 3A98 0057
7D0-07-03 0056 569C 0029
7D0-07-04 7658
7D0-08-01 0000 0000 00E0
7D0-08-02 0000 0000 00E1

3 Likes

THANK YOU
im waiting on my obd2 usb to arrive
your help is greatly appreciated

@BIGOLLIE1212 , is there any update ?

Just got it home from a service issue
I will be doing forscan this weekend
Fingers crossed

Were you able to do it?

Just got my obd2 today
So Monday or Tues
I hope all goes as planned

Is there any update? Do you need further assistance?

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.