Accidently selected wrong region

I updated ford sync to 3.4 but accidentally selected the wrong region. Now the maps are somewhere in China. How do I update just the maps to the USA?

Upgrade went through fine.

Welcome to the forum!.. You will have to re-do the install with the correct files.

Like the comment above, you would have to redo the install and make sure you select NA. If you are on 3.4.19274 or higher you first have to use the downgrade option in the Ford SYNC Downloader application. Once the downgrade is complete you follow the same process as you did initially except with NA region.

1 Like

Every time that I try to d/l the downgrade it says it downloaded all files in like 2 seconds but there is nothing (no files) in the folder that it says that it downloaded to.

I would try closing the app, deleting the download folder, then trying again. If it still doesn’t download the files then ensure that there is enough disk space on your drive available.

I am in north of Iraq i update my sync 3 v3.0 region NA to 3.4 in order to get Iraq map for my navigation ststem but unfortunately I get nothing only the same empty screen with red arrow.please any help

Please do not post the same message in 3 different threads.

Cyanlabs does not support changing region

I don’t know how, but during one of my upgrades to 21098, I must have selected the EU region. However the maps work and everything seems to work except the SirusXM link. I am thinking the Link does not work because of the wrong region. Can I downgrade and do a complete install with the correct region to get the region right? I would think the maps would be screwy with the wrong region, but they are still NA maps, the update just keeps telling me I am selecting the wrong region as it thinks somewhere along the line I selected EU.

If all you did was update the apps package then it won’t have any effect on the system as the apps package is generic for all regions. Maps are also fine because you chose to keep existing maps.

However, you likely installed the EU voice files and Gracenotes.

You’ll need to re-run the update but with the NA region selected. None of these updates really have anything to do with Sirius XM.

Thanks for the info! I did another install with version 21096 and the SiriusXM subscriptions are working, the Navigation error went away, and the voice commands for navigation is working as well. I did open up ForScan and clear a couple APIM errors before the last install. Maybe this helped as well.

However, even when I select NA, I still get an error saying I’m changing regions, but I have made sure I am selecting NA before each subsequent install.

Error where?, in Syn3Updater?.

You likely have your “previous configuration” set to EU. Change that to NA as well and you shouldn’t get that error.

I see at the top that it does say EU for region in the Current Configuration. Where do I modify that field to say NA?

Nevermind… The gear at the bottom… duh…

Yup, looks like you got it. This is where you put in your current config:

You will need to create a profile (car icon) and save your settings for NA. The Syn3 Updater by default (profile) selects EU with NAV. When you first create the NA profile it will save without NAV.

1 Like

Thanks for the tip!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.