After upgrade from 3.0.20204 to 3.4.22110 the results is "NO AUDIO"

A friend of mine has a problem. Update from version 3.0.20204 to 3.4.22110 when the green screen at the end of the update appeared and while he was removing the USB, the sync showed on the screen a message that was turning off to preserve the battery. On reboot the system was up to date but there was no sound. In settings the audio button is gray, not usable. And it fails to get into the bottom left audio. Any solution to the problem?

SYNC Region: Europe

Navigation Variant: Yes

Install Type: Stock (Original Unit)

Old SYNC Version: 3.0.20204

New SYNC Version: 3.4.22110

Do you have a error message, if so what is it?
There is NO AUDIO.

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read: No

Syn3 Updater Log File

no log


Try many times. No results. I also downgrade to 3.4.21265. Same results. No audio.

Since the car went into “power saving”, maybe some module has issues.
Does he have a scanner?, can he scan it for DTCs?.

Has he tried removing the battery for a while?.
That may trigger a module reboot once connected again.

How long do I have to keep the battery disconnected?

Some say a few minutes, I would leave it 15-30 minutes…

1 Like

Ok thank you. I’ll let you know if it worked.

Audio is controlled by the ACM not the APIM, check for DTC’s in ForScan

Ok, thank’s.

So is it useless to disconnect the battery?

I wouldn’t suggest it if I thought so

Never doubted about it.
Bye, Giorgio.

To clarify the issue could be with a DTC in the ACM, by disconnecting the battery you can sometimes clear DTC’s by forcing a reset of the module, the alternative and best option right now is to check for DTC’s in ForScan or UCDS

Works. He disconnected the battery for half an hour and everything was fine. My friend says: Thank you very much.

Great, glad it worked.
Thank you for the feedback.