Android Auto and Apple Play disappeared

HELP!

My Sync 3 option for connecting Android or Apple has disappeared. No options to connect at all. I’ve carried out a master reset without success. I have now updated to Sync 3.4 which is working great, but still no Android or Apple options available.


SYNC Region: Europe

Navigation Variant: No

Install Type: Stock (Original Unit)

Old SYNC Version: 3.0.20204

New SYNC Version: 3,420220

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2807651996

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

CYANLABS - SYN3 UPDATER - V2.11.4.0
Branch: Stable
Operating System: Microsoft Windows 11 Home (2009)

PREVIOUS CONFIGURATION
Version: 3.0.20204
Region: EU
Navigation: False
Install Mode: Auto-Detect (reformat)
Install Mode Overridden: False
My20 Protection Enabled: Auto-Detect

DESTINATION DETAILS
Mode: Drive
Model: Generic Flash Disk USB Device
Size: 31.7GB
FileSystem: exFAT
Partition Type: MBR

REFORMAT.LST
VOICE=5U5T-14G391-AT_1660763323000.TAR.GZ
APPS=NU5T-14G381-AA_1660780450000.TAR.GZ
GRACENOTES=4U5T-14G423-AC_1615425645000.TAR.GZ
ENH_DAB=1U5T-14G658-AH_1644006443000.TAR.GZ


AUTOINSTALL.LST
; CyanLabs Syn3Updater 2.11.4.0 Stable - reformat  Mode - Sync 3.4.22200 EU

[SYNCGen3.0_ALL_PRODUCT]
Item1 = REFORMAT TOOL  - 1u5t-14g386-cb.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz
Options = AutoInstall

FILES (5)
1u5t-14g386-cb.tar.gz (8.5MB)
5U5T-14G391-AT_1660763323000.TAR.GZ (1.5GB)
NU5T-14G381-AA_1660780450000.TAR.GZ (869.8MB)
4U5T-14G423-AC_1615425645000.TAR.GZ (689MB)
1U5T-14G658-AH_1644006443000.TAR.GZ (57.5MB)

LOG
[06/09/2022 13:33:27] Selected Region: EU - Release: Sync 3.4.22200 - Map Version: Non Nav APIM 
[06/09/2022 13:33:27] Install Mode: Auto-Detect (reformat) Forced: False 
[06/09/2022 13:33:27] MY20 Protection: Auto-Detect 
[06/09/2022 13:33:27] Formatting USB drive
[06/09/2022 13:33:27] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[06/09/2022 13:33:35] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[06/09/2022 13:33:35] Validated: 1u5t-14g386-cb.tar.gz (Skipping Download) 
[06/09/2022 13:33:35] Checking Existing File: 5U5T-14G391-AT_1660763323000.TAR.GZ 
[06/09/2022 13:33:39] Validate: 5U5T-14G391-AT_1660763323000.TAR.GZ (Failed!, Downloading)
[06/09/2022 13:33:39] Downloading: 5U5T-14G391-AT_1660763323000.TAR.GZ
[06/09/2022 13:37:21] Validating: 5U5T-14G391-AT_1660763323000.TAR.GZ 
[06/09/2022 13:37:26] Downloaded: 5U5T-14G391-AT_1660763323000.TAR.GZ 
[06/09/2022 13:37:26] Checking Existing File: NU5T-14G381-AA_1660780450000.TAR.GZ 
[06/09/2022 13:37:26] Downloading: NU5T-14G381-AA_1660780450000.TAR.GZ
[06/09/2022 13:39:29] Validating: NU5T-14G381-AA_1660780450000.TAR.GZ 
[06/09/2022 13:39:33] Downloaded: NU5T-14G381-AA_1660780450000.TAR.GZ 
[06/09/2022 13:39:33] Checking Existing File: 4U5T-14G423-AC_1615425645000.TAR.GZ 
[06/09/2022 13:39:33] Downloading: 4U5T-14G423-AC_1615425645000.TAR.GZ
[06/09/2022 13:41:10] Validating: 4U5T-14G423-AC_1615425645000.TAR.GZ 
[06/09/2022 13:41:13] Downloaded: 4U5T-14G423-AC_1615425645000.TAR.GZ 
[06/09/2022 13:41:13] Checking Existing File: 1U5T-14G658-AH_1644006443000.TAR.GZ 
[06/09/2022 13:41:13] Downloading: 1U5T-14G658-AH_1644006443000.TAR.GZ
[06/09/2022 13:41:21] Validating: 1U5T-14G658-AH_1644006443000.TAR.GZ 
[06/09/2022 13:41:21] Downloaded: 1U5T-14G658-AH_1644006443000.TAR.GZ 
[06/09/2022 13:41:21] Preparing USB drive
[06/09/2022 13:41:21] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[06/09/2022 13:41:21] Copying: 1u5t-14g386-cb.tar.gz 
[06/09/2022 13:41:22] Validating: 1u5t-14g386-cb.tar.gz 
[06/09/2022 13:41:23] Copied: 1u5t-14g386-cb.tar.gz 
[06/09/2022 13:41:23] Checking Existing File: 5U5T-14G391-AT_1660763323000.TAR.GZ 
[06/09/2022 13:41:23] Copying: 5U5T-14G391-AT_1660763323000.TAR.GZ 
[06/09/2022 13:45:06] Validating: 5U5T-14G391-AT_1660763323000.TAR.GZ 
[06/09/2022 13:46:31] Copied: 5U5T-14G391-AT_1660763323000.TAR.GZ 
[06/09/2022 13:46:31] Checking Existing File: NU5T-14G381-AA_1660780450000.TAR.GZ 
[06/09/2022 13:46:31] Copying: NU5T-14G381-AA_1660780450000.TAR.GZ 
[06/09/2022 13:48:33] Validating: NU5T-14G381-AA_1660780450000.TAR.GZ 
[06/09/2022 13:49:20] Copied: NU5T-14G381-AA_1660780450000.TAR.GZ 
[06/09/2022 13:49:20] Checking Existing File: 4U5T-14G423-AC_1615425645000.TAR.GZ 
[06/09/2022 13:49:20] Copying: 4U5T-14G423-AC_1615425645000.TAR.GZ 
[06/09/2022 13:50:58] Validating: 4U5T-14G423-AC_1615425645000.TAR.GZ 
[06/09/2022 13:51:35] Copied: 4U5T-14G423-AC_1615425645000.TAR.GZ 
[06/09/2022 13:51:35] Checking Existing File: 1U5T-14G658-AH_1644006443000.TAR.GZ 
[06/09/2022 13:51:35] Copying: 1U5T-14G658-AH_1644006443000.TAR.GZ 
[06/09/2022 13:51:46] Validating: 1U5T-14G658-AH_1644006443000.TAR.GZ 
[06/09/2022 13:51:50] Copied: 1U5T-14G658-AH_1644006443000.TAR.GZ 
[06/09/2022 13:51:50] Generating reformat.lst
[06/09/2022 13:51:50] Generating autoinstall.lst
[06/09/2022 13:51:50] ALL FILES DOWNLOADED AND COPIED TO THE USB DRIVE SUCCESSFULLY!

Have you tried re-pairing the phone via Bluetooth, delete both ends and re-pair etc or tried a USB connection?

Yeah, unpaired and re-paired. Phone connects fine. Android Auto working fine on phone too. Trued multiple USB cables - still no Android Auto option on Sync. Very frustrating!!

You may have to replace the USB hub.
Is it an old model?

Android Auto doesn’t have a phone UI anymore how can it be working on your phone?

Are you thinking Amazon Auto?

Whats Amazon Auto??

When my phone is BT to my car I go to open the Amazon app and I get Amazon Auto. I have never used it but it’s annoying.

Hi - USB hub is working as it is charging the phone fine. Android Auto does work on your phone independently.

2018 Zetec - so not old. USB hub still charging phone, so should be working OK

Android Auto opens on my phone when I get in my car.

My main complaint is - where has the Android Auto Preference and Apply Carplay Preference disappeared to from Sync settings menu - even if the USB hub was broken - surely these options would still display on my SYNC settings

Then your android auto is extremely old, Google does not have a mobile Android auto UI anymore

That is not correct, that’s working as designed.
Since you reformatted your unit, those icons / options won’t be displayed until a successful connection to either AA or CP is made.

This. :arrow_up:

Delete storage and cache on Android Auto app on your phone. Delete stored Bluetooth profile for vehicle on phone. Do a Master Reset on your head unit. Start things nice and fresh, re-add the Bluetooth to both Sync3 and phone, then plug in the cable. As long as the cable is decent, should work.

Not having heard from you in 10 days and assuming no farther assistance is needed, I’m closing this thread.

1 Like