Android Auto menu disappeared from my sync3 menus

I am using Android Auto for some years and using sync3.4 build 20196.
Suddenly i got a message about failure to connect with Android Auto on my Samsung A7 (2018) phone.
After some more tries, the Android Auto menu just dissapeard from my Sync3.4 menus.
Two master resets did not help.
Any ideas welcome

SYNC Region: EU

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 3.0.19205

New SYNC Version: 3.4.20196

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: CYANLABS - SYN3 UPDATER - V1.0.1.1

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

no log file available

Disconnect any USB cables. Remove the cars Bluetooth profile from your phone and the car SYNC system, master reset the sync unit and power down the car, reboot your phone, check for Android Auto updates and install, reboot the phone if updates are installed. Power up the car and go through the Bluetooth pairing process taking appropriate action with any prompts from either device. Connect any USB cable you use and check for prompts.

These problems are usually the result of a cable gone bad. Follow the advice of Rollback_Jockey, and if that doesn’t work, buy a quality cable from a reputable brand (e.g. CableMatters, Anker, etc.) and a vendor that doesn’t sell counterfeit.

FYI - AA cables do not use a chip or coding like CP. Unless the cable is broken, it should work (as far as the cable is concerned).

While that is true Google have added a cable test function to recent versions of AA, it’s not quite as simple as that.

I will leave my experience with android auto: I’ve used really cheap cables in the past, both in price and quality, and I’ve not experienced any difference compared to using the original cables. As long as the cable supports data transfer, it will work for me.

However, what I do think is that if there’s some other underlying issue, a quality branded certified cable could avoid running into those issues based on power/signal loss and stuff like that… maybe… who knows…

I even managed to buy the cheapest micro USB - USB-C adapter to put on an already cheap cable, and it worked…

But I have not had any issues with any of the cables (or adapters) I used in the past…
Now I do not use any cable, since I bough a wireless android auto dongle…

So long story short, based on my experience, if I face issues with Android Auto the cable is not the first thing I would look into.

Wish the OP would give feedback.

Ironically…just had my own experience with picky cables.

Some background: I use Motorola’s MA1 for wireless Android Auto as my truck doesn’t have wireless natively. The MA1 just plugs into the USB port you would normally plug your phone into for AA. I continue to plug my phone in after the MA1 boots up so that it will maintain a charge on long drives.

Last week I started getting Sync3 messages that I either had a bad cable or the USB port unit was going bad. Yet my wireless AA/MA1 still connected and worked fine on the other port. Switched ports, no wired connection, MA1 worked fine.

I use another cable to charge headphones in my center console through the power port there, and it charges fine. Switched it out, still no love. Tried another TWO cables from inside my vacation home which charge fine, also access my phone through a laptop fine, no love there, either. I thought maybe the MA1 draws a lower amount of power than my phone, and thinking of the other posts here, decided my USB port unit must be on the way out and it was only a matter of time before the MA1 stopped working as well.

Ran my VIN, confirmed the part to replace the USB ports was HC3Z19A387H, went to Ford, got the part ($76 including tax), popped out the old and connected the new. Still the same problem, MA1 worked, none of my other cables which functioned just fine on every other USB power supply worked. Popped the old port unit back into the truck.

Started to think it might be the current build of 3.4, but decided I would try a new USB cable before downgrading. The new USB cable works just fine. So I had three wonky cables which worked fine on everything else, but didn’t work in the truck. Just got back from returning the new USB port unit as my old one is working fine.

So…when all else fails to fix Android Auto…try a brand new cable.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.