APIM WACM enable

Hello!
I’m new in your forums, but I see that a lot of guys are have the knowledge to help me in APIM configuration. I’m also a member on the Forscan forum, but until now we did not found any solution to my problem.
So I have a Focus MK4 2018, originally without equipped wireless charger. Some days ago I’ve bought a geniue Ford wireless charger what is made for MK4 Focus. I’ve successfully installed it, but the charger dont want to charge my phone (it is ready for wireless charging).
All cables and connectors are the same what the original without wireless pad has, except the plus cable where the charger connected.
I’ve asked the seller, and they told me it has to code.

This is the official video, where at 0:20 you can see the appearing text: “Wireless charger active” on Sync 3

https://www.youtube.com/watch?v=6kk0ZcY5qP4

I’ve bought a genuie Ford Focus MK4 wireless charging pad from one of the Ford dealer at Poland.

I’ve found on articles that the code 7D0-02-03 first digit contstains the WACM, but at the moment I cannot wake up the device.
This is my VIN: WF0NXXGCHNJJ56643
I’m using Sync 3.4 20021
Please help me!

Many thanks!

This is the item what I’ve bought:

You’re onto the right track with that entry, have you tried setting it, and if not what is it currently set to?

I’ve tried to modify the following things:
APIM
7D0-02-03
3205 > B205 WACM not present > present.

BCM
726-05-01 ( electric charge port CFG: not present > present)
0000 0FA0 05 > 0000 0FA0 0D

But now I have an errorcode in apim:
apimerror

Idea?

Check connections, I think that dtc will only appear if comms are established then lost. Beyond that I have no idea

One of my phones with a wireless charger made me place on the charger in a specific way… if you phone is not charging, try sliding it around a bit…
if it IS charging, but not telling you on the unit… don’t know there.

Hi!

The settings was ok, in the APIM I’ve modified the following:
7D0-02-03 3205->B205
The BCM config dont needed to modify, compared with a VIN which has WACM.
The problem was the following, what I’ve attached to the message. In my car there are missing wires in the receiving plug, therefore the charger cannot get power, and cannot connected to the BUS as well, therefore the car cannot recognize the new modul. :frowning: As I see I had to have modify a lot of harness and anything, so I gave up :frowning:

Finally I’ve done with the cabeling, and configured the APIM successfully, and now it WORKS! :slight_smile: