Black Screen 2016 Ford CMax

Hi. I have a 2016 Ford C-Max Hybrid SEL. I installed the 3.4 upgrade and it was working fine and I saw that there was a Gracenotes update and I installed it, but after the restart, it shows the Ford logo, but then a black screen. I looked at other posts and tried resetting the APIM through ForScan, but nothing changed. I also tried running a test to see if any faults come up and nothing. Any Advice besides replacing it?

SYNC Region: North America & Canada

Navigation Variant: Yes

Old SYNC Version: 3.0.20204

New SYNC Version: 3.4.20220

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

Which package did you install? File name?

Application: [5U5T-14G381-FK] and Gracenotes: [4U5T-14G423-CC]

I fixed it. I went to ForScan and reset APIM and let it sit off for a while and then Cleared the code.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.