Change maps from f12 to f11

How can I change my sync 3 maps on a 2020 Ford Puma from f12 to f11? I want to change them because with f12 when browsing there is a small delay in the map, it does not navigate smoothly, and I tried to install the f11 maps from USB and f12 continues to appear, thank you.

SYNC Region: EU

Navigation Variant: Nav

Manufacturer Year: MY20

Install Type: OEM

Old SYNC Version: 3.4.21194

New SYNC Version: 3.4.21194

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: maps f11

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File


Just try upgrade from 3.4.21194 to 3.4.23188 at first. You are now using sync3 from 2021 and latest maps, maybe that is the problem.

ok, but I want to go back from f12 maps to f11, how do I do it?

Before doing that, have you master reset?.
Create and run an interrogator log and once you have it share it please. (redact the VIN if you care about it).

No, when I have installed the f11 maps, f12 still appears after doing a key cycle but I have not done a master reset, do I install the f11 maps and do a master reset?, I will make an interrogator log and upload it here

Is the system slow at the moment?
If not, the master reset is not required at the moment.

The system itself is not slow, what is not fluid is the navigation, you are driving and you look at the map and it is delayed as if jumping. I don’t know why the f11 maps are not installed, I created the perfect usb with the f11 maps, they install perfectly but when I check which maps are installed, f12 continues to appear

Sync_NZ2E01XG_WF02XXERK2LR75720.xml (10,8 KB)
this my log

The APIM is on 3.4.19274, not what you said (3.4.21194).
The APIM has a lot of free space for an EU assembly, yet some maps seems to be installed but not described.

Is there anything you are not telling us?, your APIM is not in a normal or expected state.

Go ahead and perform the master reset to see if anything changes, then produce a new log and share it.

I was wrong in the version, sorry, if I have told you everything. I just installed version 3.4.23188 and I have performed a master reset, here I leave the log. Now I don’t know whether to install the f11 maps.
Sync_NZ2E01XG_WF02XXERK2LR75720.xml (10,8 KB)
The problem I had was changing the maps from f12 to f11 since in f11 every driving route was more fluid, and I had version 3.4.19274 because it is the only version that does not skip the music when playing it from a USB all the others versions sometimes jump like the needle on a turntable

Thank you for the log. Good news: after the master reset, the APIM is showing all the packages installed.

So, you currently have a mixture of MAPS, F11 and F12.

F11 packages:

F12 packages:

So, to complete the F11 maps installation you must create a pendrive to install these:

You can use Syn3updater for this task.

Also, there are no VOICE PACKAGES listed, I’m not sure what’s going on there, but you can also use Syn3updater to install them.

Once the packages are installed, perform another Master Reset.

On a personal note: I do not remember reports like yours, so consider that the original F12 map installation was also incomplete and maybe that was the reason for the lag.

Thank you very much Sandman, then I create a USB with only the f11 maps and install it? Another question, could I create a USB with version 3.419274 that worked perfectly with the f11 maps and install it all together? and then perform a master reset.

Yes, I would also try including voice packages as well.

Yes you can.

With the syn3 updater I put version 3.419274 and f11 maps with everything to include voice maps, are they included, right?

Yes, select the packages you want installed, make sure your current version is correctly set and also make sure the installation method is autoinstall, you should have MY20 protection enabled since your unit is MY20 and can’t be reformatted.

One last thing, if I created the USB with version 3.4.19274 plus the f11 maps but with the f12 voice, the f11 maps would have to stay installed, right? or would f12 maps appear?

@SaNdMaN Thank you very much, I installed version 3.4.19274 with the f11 maps with f12 voice and everything turned out perfect, again thank you very much for everything

Great, thanks for the confirmation.
Again, I’m not sure the f12 maps had anything to do with the slowness you mentioned before, since we do not have confirmation those maps were correctly installed in the first place. Plus, I do not recall other issues like yours from other users.
Anyways, take care.

1 Like

I will try to install them later, thank you very much @SaNdMaN

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.