Correct process to downgrade 2020 Ford F-250 to 19101?

Just don’t do a downgrade. Update for 20196 is 2 files, app and voice.

You have modified .NET security settings rather than default Windows installation?

I see there is an Accessibility error listed. Do you have Unicode UTF-8 set for worldwide language support?

Are you running the app as admin ? (just right click and select the option)
What Windows version are you running?

Thanks, known issue, not relating to the configuration but rather that you are trying to move the download directory to a sub folder of it self which won’t work as it will try and move the sub folder also
"target directory is under source directory.

Delete your config (delete the entire folder) from the previously mentioned %localappdata%\CyanLabs and start from scratch

Ok well I guess there is a 24 hour limit on posts for new users, so I could not post again on Sunday.

I did upgrade my phone to iOS 14, and also dido the master reset and re-pairing. Made no difference (as a software dev, kind of as I suspected). So I plan to try 20196 but I am wondering why Ford is not offering that as an update on their site for my truck VIN number? Maybe it’s rolling out across vehicles to A/B test it rather than just making it available for everyone? Is there any risk it won’t work with my truck?

Anyway I have made the USB for 20196 with just the app and voice files (Gracenotes were the same version), and I changed it to ‘Autoinstall’ rather than ‘Automatic’ although I suspect that automatic mode would do the same anyway.

If this still does not work to resolve the microphone issue, since the downgrade option in the tool is known to brick the unit (I think it must use the reformat method?), how do I manually downgrade to 19101? Seems like all I might need to do is manually download the 19101 app/voice files to the existing USB stick I already created, and it should work?

It works on my F150 with Sync 3 and a 2019 Nautilus. If you have doubts about this, go to the F150Forum and read the Sync upgrade threads. Plenty of info there.

To downgrade, just install the 19101 version as you are doing with the 20196 version. It will just overwrite the 20196. You may need to uninstall Gracenotes first to free up storage space, but I think you’ll be ok.

Ok thanks. So I can build a USB key with 19101 for ‘autoinstall’ and it should work with the Sync3 tool?

How do I remove gracenotes if need to? Is that done somehow in the truck? Gonna try the new release first as I hope they fixed it in that.


Gracenotes Removal in the Tutorial category.

To potentially answer your question regarding why 3.4.20196 isn’t an official update from Ford - there are many versions of SYNC that we see hosted on their servers but never actually make it out to a public release. Version 3.4.20196 happens to be one of those builds. The official public version (3.4.20136) is actually the first build that Ford offered to upgrade the public to 3.4. However we had access to builds prior to that version (such as 3.4.19101, 3.4.19200, 3.4.19274, etc.).

Cool. Got 20196 installed this morning, so will test calling my wife when I head home tonight. I hope this fixes it! Otherwise I will be trying earlier versions …

Well dang. I got 19101 installed, no go. Just tried 20200, same thing. They all sound terrible with car play, but great with the normal bluetooth. Not sure it’s worth trying any of the intermediate versions since 19101 does not work. Phone worked great with my F-150, but I think it was on 3.3.

Is it feasible to downgrade a 2020 F-250 to 3.3 to see if that works? Guess I will open a ticket with Ford, but everybody else says they don’t get anywhere with that.

I’d say this isn’t a sync issue as it’d be widely reported, so changing versions probably won’t make a difference.

Well it is widely reported if you look at ford forums. Seems like F-150 and other vehicles worked with 19101, but not the F-250’s.

It is not widely reported as I researched this yesterday. We have thousands of people doing the update and you’re the only one that’s reporting it here. Appreciate there is others on other forums (which I saw you posting in along with a handful of others over a period of >12 months) , but we can very quickly identify issues caused by Sync as loads of people report them simultaneously. This is not one of those.

Process of elimination indicates your phone, cable, phone config or similar are at fault, or hardware difference in your vehicle is causing it (usb hub, hardware failure somewhere), so focus on proving each of these elements rather than changing to various different software versions. Preferably you need an alternative Ford vehicle to prove against.

Guess you didn’t read this whole thread then? I had a Ford F-150 until two days ago and my phone worked perfectly in that vehicle with the exact same setup. Same cable, and I even have one if the CarAirPlay devices from the UK that worked great in that car.

So it’s not my phone or my cable. It’s Sync. Just like everyone else who has this problem has reported.

The only thing I did not try is upgrading the F-150 to 3.4, because I was not going to break that car for the guy buying it.

Only valid argument if this is not a software issue is that there is a hardware difference causing it, in that something changed in some 2020 models. But that’s still a bug in the Sync software, since whatever the issue is it clearly can be fixed in software at least for some folks who have had the issue.

I have read it and were offering help. You’re on your own now.

I also researched this yesterday and found in a F-250 Super Duty website the problem has it’s own thread. I forget where I found this, but it appears to be specific to 2017+ F-250+ series Super Duty trucks in the US. It is reported on other vehicles, but those were phone or hub issues. Ford has yet to fix the issue with the Super Duty trucks, but it appears they are aware of the issue.

Again, this issue is specific to the Super Duty series of trucks. This is not a Sync issue related to software. This can easily be proven with a APIM hardware swap.

I only found this issue documented on the one Super Duty forum. If you have other references. I would be interested in reading them. Again, this appears to be specific to 2017+ F-250+ series Super Duty trucks in the US.

Unfortunately, it looks like you’re stuck with it until Ford can solve the issue. If you have not done so, open a ticket with your dealer service and have them escalate the ticket to Ford engineering. Also report the issue to Ford regional representative once you have the issue reported thru the dealer to Ford. This is your best chance of getting a solution.

Thanks for the update. From what I read in other forums earlier software versions did fix it on other trucks, but as you have found it appears it’s not fixed in F-250+ trucks. I guess I will report it to my dealer and hope they either come up with a hardware fix at some point or a software update that works around the issue.

Certainly seems like a hardware issue of some type but those kinds of issues can usually be resolved in software so hopefully Apple or ford can sort it out.

I am talking to ford via Twitter at the moment (they don’t seem to have any email support?).