downgrade 3.4 20131 a 3.3

good afternoon I want to degrade and I can not, can you guide me where is the error.
es un apim sin Nav.
this is what it throws at me when checking memory
<d2p1:ODLNetwork d2p1:NetworkDataRate=“500” d2p1:NetworkName=“HS-CAN” d2p1:NetworkProtocol=“CAN” d2p1:DLCName=“SAE J1962” d2p1:Pins=“6,14”/>
<d2p1:AdditionalAttributes logGeneratedDateTime=“2021-09-13T21:59:52+00:00” RAM=“417972224” vmcuVersion=“Vector_VMCU_02.02.20”>
<d2p1:PartitionHealth type="/fs/Nuance/" total=“465M” available=“3.1M”/>
<d2p1:PartitionHealth type="/fs/rwdata/" total=“1.2G” available=“1004M”/>
<d2p1:PartitionHealth type="/fs/rwdata/quip/" total=“35M” available=“35M”/>
<d2p1:PartitionHealth type="/fs/rwdata/quip/" total=“90M” available=“90M”/>
<d2p1:PartitionHealth type="/fs/mp/" total=“1.4G” available=“142M”/>
<d2p1:PartitionHealth type="/fs/images/" total=“3.0G” available=“2.4G”/>
What I can be doing wrong?

Are you trying to downgrade to version 3.4.19052?
Could you post the log file?

EDIT: I meant 3.3.19052, sorry…

I think he want’s to downgrade to 3.3 from 3.4.xxxxx.

@Diego_Hernan_Rimauro , post your logs please, and also the full interrogator log file (redact your VIN from the file name and content).

First of all, I would like to apologize for the message in private, it was just a mistake because I did not know how to create a thread. Then I publish the records
CYANLABS - SYN3 UPDATER - V2.10.3.0
Branch: Stable
Operating System: Microsoft Windows 10 Home (2009)

PREVIOUS CONFIGURATION
Version: 3.4.20136
Region: ANZ
Navigation: False
Install Mode: Auto-Detect (autoinstall)
Install Mode Overridden: False
My20 Protection Enabled: Auto-Detect

DESTINATION DETAILS
Mode: Drive
Model: USB SanDisk 3.2Gen1 USB Device
FileSystem: FAT32
Partition Type: MBR

AUTOINSTALL.LST
; CyanLabs Syn3Updater 2.10.3.0 Stable - Autoinstall Mode - Sync 3.3.19052 ANZ

[SYNCGen3.0_ALL_PRODUCT]
Item1 = APPS - 4U5T-14G381-AN_1552583626000.TAR.GZ
Open1 = SyncMyRide\4U5T-14G381-AN_1552583626000.TAR.GZ
Item2 = VOICE - 4U5T-14G391-BJ_1552513817000.TAR.GZ
Open2 = SyncMyRide\4U5T-14G391-BJ_1552513817000.TAR.GZ
Item3 = GRACENOTES - 4U5T-14G423-BA_123695.tar.gz
Open3 = SyncMyRide\4U5T-14G423-BA_123695.tar.gz
Options = AutoInstall

Another query, how long is the time it takes to install?

1 Like

That part of the log seems ok, but it’s incomplete. I would assume that the validation and creation of the usb were ok, but I would like to see all the log.

Also, from that log, there’s something that should not be like that.
Check your USB in Windows, is it exFAT or FAT32 as the log says?.

And also, what issue are you having exactly?. It says “updating” but nothing happens?.
Process should last less than 30 minutes if the USB is good.

Have you tried a different USB stick?.
Please, create an Interrogator USB and post the log here (redact the VIn from the name and content of the file)

The updating poster stays and nothing happens

I don’t know if I understood what you asked me well, but I copy the data

Versión 5U5T-14G381-ED

Modelo de APIM: JR3T-14G371-BED

Tipo de APIM: Non-Navigation

Tamaño de APIM: 8GB

Espacio libre en APIM: 2.4G

14/9/2021 21:41:49 +00:00

Partition Type = Free / Total

/fs/Nuance/ = 3.1M / 465M

/fs/rwdata/ = 1010M / 1.2G

/fs/rwdata/quip/ = 35M / 35M

/fs/rwdata/quip/ = 90M / 90M

/fs/mp/ = 142M / 1.4G

/fs/images/ = 2.4G / 3.0G

APIM AsBuilt

DE00: 036864929000CC110000

DE01: 415201064002080000000405

DE02: 0000010000

DE03: 01000B01000000

DE04: 17E8179828BE

DE05: 80

DE06: 0E033300000000135600000430580069

Looking at the autoinstall, you don’t have the space to process all 3 of the files to be installed at once. Only use the app file to perform the downgrade to 3.3.19052. Once that is done, then install the voice file separately.

The autoinstall for 3.3.19052:
[SYNCGen3.0_ALL_PRODUCT]
Item1 = 4U5T-14G381-AN_1552583626000.TAR.GZ
Open1 = SyncMyRide\4U5T-14G381-AN_1552583626000.TAR.GZ
Options = AutoInstall

Once this is done, install the voice file. The autoinstall:
[SYNCGen3.0]
Item1 = 4U5T-14G391-BJ_1552513817000.TAR.GZ
Open1 = SyncMyRide\4U5T-14G391-BJ_1552513817000.TAR.GZ
Options = AutoInstall

Once this is done, run the Interrogator Tool to see if you have enough room for Gracenotes.

Perfect, this was the solution, now I could downgrade it and install the basic version 20351, now I have to follow the voice or the gracenotes to see if the space I have is enough, for which they recommend me

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.