DTC after upgrading

does anyone have as error code in forscan in APIM module U2013:01-0B? And how did they fix it? It appeared to me after updating my sync 3 from verion 3.3 to 3.4 whit automated procedure of cyanlab. Thanks

What message is that error code? Initial setup not complete? Incompatible configuration?

The message in errore code: U2013 - ???

Additional fault symptom: - general electrical fault

Module: Accessory protocol interface module

restoring the original APIM .abt code that I had saved with sync3 v3.3 before making changes, the dtc is not deleted

This isn’t related to the upgrade, post a new thread and someone may be able to help.

how is not related to the update???before updating with the automated procedure with the sync 3.3 i had no dtc. Oh well, i will follow the advice but it is wrong to say that the problem does not belong to the update

Because the update procedure caused the DTC, not the update itself. These are typically generated when modules lose contact with each other while restarting.

Thanks for your answer. And how can I reset it? everything is fine except this weird dtc that doesn’t want to go away.

Few things:

Does it clear by clearing dtcs
Was it definitely not there before?
Did your vehicle come with sync 3?
It can be caused by incorrect asbuilt, have you changed anything?
Take power off the vehicle for 20 mins and see if it clears
It can relate to other accessories like reverse camera

Post up the exact dtc with code if none of the above work.

before the update I didn’t have this dtc, I tried to delete it millions of times and it doesn’t go away … I have Sync 3 and just yesterday I did a total reset of all modules in forscan except the pcm module and it doesn’t even delete , now I’m seeing how to go back to 3.3 in order to see if the dtc disappears

The issue is the BdyCm fault…

How do you get to this conclusion?

The APIM will throw the same fault when the battery is really low or there is a problem with the power to the module. The BCM (BdyCM) Is also throwing a DTC because battery level is very low, or an issue with power, like current draw, etc. I would look at the battery and load test and charge, and look at the battery connections first. This is an educated guess thru experience. Of course I could be completely wrong.

1 Like

Sensible conclusion!

Go for a long drive.

1 Like

A battery with a bad cell will cause this code, since loosing a cell will cause the battery voltage to reduce to about 4.6 VDC. Any current draw at 12 VDC will be more than doubled, and the system will assume there is an issue. The BMS, or Battery Management System, monitors voltages throughout the vehicle via messages from modules over CAN. It also directly monitors battery health and current draw. The BMS is located in the BCM in US vehicles, probably the case here also. Being that this is a 2019 vehicle, it is most likely that the battery just needs a good charge, like you say, go for a long drive. However, I had the battery in our 2019 Nautilus drop a cell just a few weeks ago. Replaced under warranty, but shows that these new vehicles are very demanding on batteries.


I did the update with the machine off, thinking I had enough energy also because having the 4g module integrated when switching on the panel I have a wording on the auxiliary battery and therefore I thought that the energy was enough. The only test I have not done is to disconnect the battery for more than half an hour, perhaps in that case the dtc will be eliminated. However, that dtc in the photo that is the one below I solved it with a reset of the bdyCM module but I just can’t solve this of the apim. Thanks for the help

for those who may need the solution in the future, I just say that I disconnected the battery for half an hour and the dtc magically disappeared !!! thank you all for the support