ERR04 continues after downgrading to the recommended version to cure the error

ERR04 continues after downgrading to the recommended version to cure the error.
After getting ERR04 I followed your instructions. With the new USB, using 19101, it reads then almost gives the same error. Maps seem to be loaded, but it won’t accept a destination and give a route. The other SYNC functions seem to be working.

SYNC Region: ANZ

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 3.0.20204

New SYNC Version: 3.4.19101

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 3.0.20204

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

Branch: Stable
Operating System: Microsoft Windows 11 Pro (2009)

Version: 3.0.20204
Region: ANZ
Navigation: True
Install Mode: Auto-Detect (reformat)
Install Mode Overridden: False
My20 Protection Enabled: Auto-Detect

Mode: Drive
Model: Verbatim STORE N GO USB Device
Size: 28.9GB
FileSystem: exFAT
Partition Type: MBR


; CyanLabs Syn3Updater Stable - reformat  Mode - Sync 3.4.19101 ANZ

Item1 = REFORMAT TOOL  - 1u5t-14g386-cb.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz
Options = AutoInstall

1u5t-14g386-cb.tar.gz (8.5MB)
5U5T-14G391-DH_1563811775000.TAR.GZ (1GB)
4U5T-14G423-DA_123696.tar.gz (716.5MB)
5U5T-14G381-AP_1555085337000.TAR.GZ (891.2MB)
4U5T-14G421-DAH_1683053828000.TAR.GZ (4.8GB)
4U5T-14G422-DH_1644008342000.TAR.GZ (1.5GB)

[18/08/2023 5:43:30 PM] Selected Region: ANZ - Release: Sync 3.4.19101 - Map Version: 2.22 (2022) - ANZ, SA and TW 
[18/08/2023 5:43:30 PM] Install Mode: Auto-Detect (reformat) Forced: False 
[18/08/2023 5:43:30 PM] MY20 Protection: Auto-Detect 
[18/08/2023 5:43:30 PM] Formatting USB drive
[18/08/2023 5:43:30 PM] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[18/08/2023 5:43:38 PM] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[18/08/2023 5:43:38 PM] Validated: 1u5t-14g386-cb.tar.gz (Skipping Download) 
[18/08/2023 5:43:38 PM] Checking Existing File: 5U5T-14G391-DH_1563811775000.TAR.GZ 
[18/08/2023 5:43:38 PM] Downloading: 5U5T-14G391-DH_1563811775000.TAR.GZ
[18/08/2023 5:46:33 PM] Validating: 5U5T-14G391-DH_1563811775000.TAR.GZ 
[18/08/2023 5:46:37 PM] Downloaded: 5U5T-14G391-DH_1563811775000.TAR.GZ 
[18/08/2023 5:46:37 PM] Checking Existing File: 4U5T-14G423-DA_123696.tar.gz 
[18/08/2023 5:46:37 PM] Downloading: 4U5T-14G423-DA_123696.tar.gz
[18/08/2023 5:48:33 PM] Validating: 4U5T-14G423-DA_123696.tar.gz 
[18/08/2023 5:48:35 PM] Downloaded: 4U5T-14G423-DA_123696.tar.gz 
[18/08/2023 5:48:35 PM] Checking Existing File: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[18/08/2023 5:48:35 PM] Downloading: 5U5T-14G381-AP_1555085337000.TAR.GZ
[18/08/2023 5:51:05 PM] Validating: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[18/08/2023 5:51:08 PM] Downloaded: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[18/08/2023 5:51:08 PM] Checking Existing File: 4U5T-14G421-DAH_1683053828000.TAR.GZ 
[18/08/2023 5:51:24 PM] Validated: 4U5T-14G421-DAH_1683053828000.TAR.GZ (Skipping Download) 
[18/08/2023 5:51:24 PM] Checking Existing File: 4U5T-14G422-DH_1644008342000.TAR.GZ 
[18/08/2023 5:51:29 PM] Validated: 4U5T-14G422-DH_1644008342000.TAR.GZ (Skipping Download) 
[18/08/2023 5:51:29 PM] Preparing USB drive
[18/08/2023 5:51:29 PM] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[18/08/2023 5:51:29 PM] Copying: 1u5t-14g386-cb.tar.gz 
[18/08/2023 5:51:29 PM] Validating: 1u5t-14g386-cb.tar.gz 
[18/08/2023 5:51:29 PM] Copied: 1u5t-14g386-cb.tar.gz 
[18/08/2023 5:51:29 PM] Checking Existing File: 5U5T-14G391-DH_1563811775000.TAR.GZ 
[18/08/2023 5:51:29 PM] Copying: 5U5T-14G391-DH_1563811775000.TAR.GZ 
[18/08/2023 5:54:33 PM] Validating: 5U5T-14G391-DH_1563811775000.TAR.GZ 
[18/08/2023 5:55:02 PM] Copied: 5U5T-14G391-DH_1563811775000.TAR.GZ 
[18/08/2023 5:55:02 PM] Checking Existing File: 4U5T-14G423-DA_123696.tar.gz 
[18/08/2023 5:55:02 PM] Copying: 4U5T-14G423-DA_123696.tar.gz 
[18/08/2023 5:57:24 PM] Validating: 4U5T-14G423-DA_123696.tar.gz 
[18/08/2023 5:57:37 PM] Copied: 4U5T-14G423-DA_123696.tar.gz 
[18/08/2023 5:57:37 PM] Checking Existing File: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[18/08/2023 5:57:37 PM] Copying: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[18/08/2023 6:00:35 PM] Validating: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[18/08/2023 6:00:53 PM] Copied: 5U5T-14G381-AP_1555085337000.TAR.GZ 
[18/08/2023 6:00:53 PM] Checking Existing File: 4U5T-14G421-DAH_1683053828000.TAR.GZ 
[18/08/2023 6:00:53 PM] Copying: 4U5T-14G421-DAH_1683053828000.TAR.GZ 
[18/08/2023 6:17:20 PM] Validating: 4U5T-14G421-DAH_1683053828000.TAR.GZ 
[18/08/2023 6:19:25 PM] Copied: 4U5T-14G421-DAH_1683053828000.TAR.GZ 
[18/08/2023 6:19:25 PM] Checking Existing File: 4U5T-14G422-DH_1644008342000.TAR.GZ 
[18/08/2023 6:19:25 PM] Copying: 4U5T-14G422-DH_1644008342000.TAR.GZ 
[18/08/2023 6:24:39 PM] Validating: 4U5T-14G422-DH_1644008342000.TAR.GZ 
[18/08/2023 6:25:02 PM] Copied: 4U5T-14G422-DH_1644008342000.TAR.GZ 
[18/08/2023 6:25:02 PM] Generating reformat.lst
[18/08/2023 6:25:02 PM] Generating autoinstall.lst

On what version is the unit currently on?.

The log you provided is for going from 3.0 to 3.4.19101.

Also, have you master reset?.

In the car it merely says 3.4.
Yes, more than once.

Does it show a map version on the ‘about’ screen?

Yep, and it appears to follow us.

When you select sync ‘settings > general > about,’ it just says 3.4…no build number?
Also further down on the same screen doesn’t it give the map version…ANZ 2.22 or whatever?
Did you try several soft resets one after the other followed by a master reset?

Yep, just 3.4. (Build 23188…on the next line.)
It does give the map version, yes. ANZ 2.22. (Sorry, I read ‘version’ as asking whether a map was shown.)
No, soft resets not tried. That wasn’t in the instructions. What are they anyway?

So you now have the latest version including maps and apparently everything else is working ok currently apart from map behaviour?

If so hold sync power button and fast forward >>> button together until the system reboots.
Maybe do this 2 more times after the system comes back and then finish with a master reset.

Not saying it will work but is worth a try as it tends to free up more space to make the system work correctly and possibly correct you map issue.

Obviously you will have to pair your phone again later.

What is the ‘SYNC power button’? And you mean fast forward on the disc player?

Sync 3 have different designs but you should have an on/off or volume button and to one side or below it there should be a seek >> button. Just press and hold both these together til it reboots then release them.

Did this three times.
Navigation appears to accept an address.
Will test it on tonight’s trip.
Insertion of the USB still gives the error message.
Will let you know.
Thanks for your help.

Navigation works. Phone works. I am going to assume that the error message was a furphy.

Fair enough, i missed that, i’ve been going through all unsolved topics, clearly this was solved but not marked as solved. ignore this.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.