Error in list on upgrade

Morning

I have a UK 2017 Ford Focus. I have downloaded all the files. Transferred them to a USB. When i gi to the car i get the Mustang upgrade screen. Then after a few seconds a red screen. It says Error in lst : 5U5T-14G381-EU.TAR.GZ not found. I have tried 2 different USB’s and get the same thing. Now my Sync is stuck in the upgrade screen.


SYNC Region: Europe

Navigation Variant: Yes

Old SYNC Version: 3.0 20204

New SYNC Version: It hasnt

Do you have a error message, if so what is it?
Error in lst : 5U5T-14G381-EU.TAR.GZ not found

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.0

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

Make sure you do not have another devices plugged in, only the upgrade pendrive must be connected to the car.

I have no other devices plugged in. Just the USB with the files to update

Sorry to double check, but are you sure?
You would be amazed how many users forgot they had another USB under the arm rest, or a SD reader connected…

If that’s not your case, post the following:

  • Contents of the reformat.lst file
  • A screenshot of the SyncMyRide folder on the USB you are using

Only 1 USB port had a USB in and it was the 1 with the files on. I have tried 2 different 1’s. Bith have been formatted. The 1 this morning was a Sandisk 256GB. At work currently, so cant do the last bit till later

Considering ivsus were disabled for the past couple of days I don’t know how you would have even got any files. That’s said completely recreate your usb now access is restored

I downloaded them on the 10th. Will re download later as its back up and running again

Since you mentioned that “you transferred” the files onto the USB, I assumed you performed a manual preparation of the USB device. Am I correct?

If that’s the case, there’s no need to redownload anything. The error you are getting is because the unit is not finding a file, plain and simple.

Of course, if you have a Windows computer at hand you can use Syn3updater to create the USB for you, but I would still like to know how you created the device, and what does it contain.


This is what is on the USB. The files were downloaded using the Syn3updater. In ‘auto’ mode it froze on creating my USB. My laptop is old

Ok, there’s your issue.
Even though you didn’t show the contents for reformat.lst, that USB is not properly created.
You need to create a SyncMyRide folder and put all the files but the .lst ones under that folder.

If you check reformat.lst, you will see that is a text file that tells the unit which files to look for, and that’s why it’s not finding them.

Check the manual tutorial for more information about the USB characteristics → https://cyanlabs.net/tutorials/manual-method-update-to-3-4/

From that tutorial, this is the expected structure:

image

Check the tutorial for other hints, as USB device format.

Also, you only have a reformat.lst file, no autoinstall.lst, which is odd.
The error message appears with a red screen, right?

I have created the folder and moved the files. It is now updating. Thank you for your help and my mistake

1 Like

Oh don’t worry about it, but please update the thread when the procedure finishes, ok?.
And remember to perform a master reset once it’s done.

Thanks and enjoy it.

Update complete. Everything is working as it should. Cheers :+1:t2:

2 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.