Error PKG_ERR04 with Interrogator

I updated My Sync 3 from 3.0.19205 to 3.4.21265 with F10 maps using Syn3 Updater The update was successful. I then created an Interrogator Log USB and inserted it into the car. Sync 3 responds with “Installation Failed - Error Code PKG_ERR04”. How can I solve this?

The USB drive contents look like:

PS E:\> tree /f
Folder PATH listing for volume New Volume
Volume serial number is 1E94-4724
│   autoinstall.lst
PS E:\> cat .\autoinstall.lst
; CyanLabs Syn3Updater Stable - Autoinstall Mode - Interrogator Log Utility

Item1 = TOOL - GB5T-14G386-AB_134244.tar.gz
Open1 = SyncMyRide\GB5T-14G386-AB_134244.tar.gz
Options = AutoInstall

You have AB interrogator tool, if you are on 21265 you need AD, update SYN3 Updater to have the correct current version then recreate your interrogator USB

I see, makes sense. And I tried that too, and should have mentioned that immediately.

When I set the version to 3.4.21265 and try to create the interrogator USB it will try to download stuff and I see a red box saying: “ERROR The remote server returned an error: (409) Conflict.”

The log says:

[2021-12-12 10:50:12] Selected Region:  - Release: Interrogator Log Utility - Map Version:  
[2021-12-12 10:50:12] Install Mode: Auto-Detect (autoinstall) Forced: False 
[2021-12-12 10:50:12] MY20 Protection: Auto-Detect 
[2021-12-12 10:50:12] Formatting USB drive
[2021-12-12 10:50:12] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[2021-12-12 10:50:17] Checking Existing File: GB5T-14G386-AD_1606255780000.TAR.GZ 
[2021-12-12 10:50:17] Downloading: GB5T-14G386-AD_1606255780000.TAR.GZ

Via Wireshark I see that eventually a connection is made to while trying to download (it’s all HTTPS, so I can’t see the actual HTTP request). Is this the issue: “Ford are currently blocking direct IVSU downloads!”? If so, can I download the file anywhere else and create the USB manually?

Hello, just went to the original sync3 update page and entered a chassis number there and there I am offered an update. So the update function works. Since I work at Ford, I would not have known that Ford is blocking any routes. Please admin controls this please.
Greetings Ralf

I have multiple ford dealers that confirm this is broken.

Yes, and maybe but that’s on you to find.

is it possible that it is country dependent? since i live in germany i have taken the german Ford Sync3 update site

When you actually download the update file it worked? Or did you not download the file?

Unfortunately, I have to agree with you, have now tried several chassis numbers, neither sync update nor map update work. Starts briefly and then breaks off :pensive: :pensive:

@CyberRAlf , it seems Ford solved the issue, so try again now.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.