Error trying to update!


I was trying to update v3.3 of my sync3 version 19052 and in the middle of the process showed up this error, when i tried to do the usb again in the sync3 updater and pug again the usb it is stuck on reformat cycle and any ruina i tried pop up again the same error… hone can i fix this? Maybe i tried to put nav on a non-nav system :frowning: did i just broke it? :frowning:

SYNC Region: Rest Of The World

Navigation Variant: No

Old SYNC Version: 3.3

New SYNC Version: 3.3

Do you have a error message, if so what is it?
Ill post an image.

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 19052

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

You are installing maps on a NON NAVIGATION unit for some reason!, this will never work! recreate the USB without maps

1 Like

When i conect the usb with the non-nav system it just shows this, cant i do a reset?, when i turn on the car it Say insert the usb im unable to use the system untill i succes on installing this :frowning: i add an image

Thank you so much for your help!

make sure your “current version” is still correct in SYN3 Updater

1 Like

I had this problem in a Fiesta 2018 I tried to update but these same screens appeared.
My procedure, in my case I did downgrade from version 3.4 20201 to 3.3 19052.
I mounted the pen drive without the “gracenotes” because the sync had little memory. and it worked.

1 Like

yes however this is not the issue, the file its stuck on is a maps file, and this is because he is trying to install maps on a ROW non nav unit which is only 8gb

1 Like

ok. tks

i found my solution! maybe it will help to others, i create the usb with the nav 3.3 19052 system but i click off all the maps checks in sync3 updater, only leave checked apps voice and gracenotes, no maps licence or voicemaps, and when i put on the car it install all good with no errors, now i can change to any version (with no nav, cause that did all my problem in first place) XD but i am really greatfull with you guys helping me to solve this, i thougth i broke it but its all cool (sorry for my bad english) and Merry Xmas! :smiley:

No the solution is to read the documentation properly and in the settings of Syn3 Updater don’t select that you have navigation!


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.