Error update package not found

I’ve tried to update my Ford to sync 3 and I’ll I’m getting is the mustang screen saying system
Updating with no progress. Sometimes a red screen will appear saying error update package not found. Help!

SYNC Region: EU

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: Unknown

Old SYNC Version: 2.3.17109

New SYNC Version: 3.4

Do you have a error message, if so what is it?
Update package not found

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

Make sure no other device is connected to the car, just the USB you created for upgrading. Also, if you have multiple USB ports, try them all.
If that fails, try with another USB pendrive.

This hints me there’s some issue with detecting the USB pendrive

I’ve tried all the above and nothing is working. Could I be doing something else wrong?

Not really, no.
From what you are telling us, the unit is already in the reformat phase and will remain there until the process is completed.
If you are getting random (as not always) red screens it hints there’s some issue with the USB. Since you tried all USB ports and another USB pendrive, what’s left is to replace the USB hub. The HUB actually powers both USB ports, so if there’s an issue with the HUB it’s likely both USB ports have issues.

It’s really important to not have any other device connected to the vehicle (USB pendrive, SD card reader, SD card, ANYTHING) since that may lead the APIM to try finding the upgrade package where it’s not located.

There’s something else I could verify, but since the log you provided seems ok, I do not think it will matter.

Please provide:

  • The contents of the reformat.lst file located on the USB’s root
  • A screenshot of the contents of the USB’s root directory
  • A screenshot of the contents of the SyncMyRide folder.

On a final note, it’s not common to have these kind of errors due to hardware “malfunction”, but it can happen.

I stupidly deleted th programme to see if that would work. There’s no way for me to retrieve the reformat information etc. I’m attempting to down load it again now

I’m not following you, I didn’t ask anything from the program side.
I just asked for screenshots of stuff that resides on the USB pendrive you created.
It’s obvios, but let me say that if you deleted anything from the USB pendrive failure is expected.

This topic was automatically closed 4 days after the last reply. New replies are no longer allowed.