Error updating Sync 3.0 to 3.4

I have downloaded the sync3 updater and went through all the install to a thumb drive. Everything was validated and successful. However, when I put the thumb drive in the usb port it starts to update and I get this error.

error in 5U5T-14G381-EU_1634769242000.TAR.GZ : PKG_ERR03

Now it just sits there with the error and red screen. I pulled the thumb drive out and it reboots and tells me to insert the thumb drive. And when I do it is just a loop with that same error again.

Please help,

SYNC Region: North America & Canada

Navigation Variant: Yes

Old SYNC Version: 3.0.17276

New SYNC Version: none

Do you have a error message, if so what is it?
error in 5U5T-14G381-EU_1634769242000.TAR.GZ : PKG_ERR03

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: (Stable)

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

There does not appear to be any logs in either location.

Sorry I did find this log. It was not in the log folder though.

applog.txt (27.9 KB)

I need a log file, you will have one on your USB drive.

Actually that log file is enough but you should still have other log files…

Any way don’t panic, this is 100% recoverable as long as your APIM isn’t faulty :slight_smile:

I would suggest just doing the whole process again on another USB, i’ve had this happen before.

What USB drive are you using?

PS: Thanks for using our new form :slight_smile:

Ok thanks for the quick reply. I am using a 64 gig usb drive I bought off amazon

How big of a drive does it need to be?

One thing I am noticing now. I put the same thumb drive back in the computer and tried to rerun the Sync3 updater and I choose to just keep the files on my thumbdrive. But now it seems to be downloading extra files. There were 3 extra files it is downloading. So that is odd. It told me it was successful the first time. Does that make sense to you?

Actually that’s because i have updated the NA voice earlier today. something to note but not related to this.

for NA with maps i think 16GB is fine, i’d recommend a 32GB+ just to be sure though.

What is the actual model of USB drive as SYNC can be picky some times

1 Like

It does not have a name brand. I am going to go buy a new 32gig now. What brand works best?

Just something branded really, i’ve used many SanDisk Ultra 32 GB without issue before

Ok thanks. That is what I will buy. I will let you know the outcome.

Do you remember at what time the error appears?.
That error is telling us that there’s something that preventing the file from being uncompressed.
That may be due to read errors if the USB is cheap/faulty, or there’s not enough storage on the APIM.

You mentioned it’s a NA region APIM, with NAV.
The same applies for the new 3.4 version you want, right?

I just wanted to let you know that using the scandisk ultra thumb drive fixed my issue. I ran through the process again and it updated without an issue. Thank you for the assistance.


Excellent :slight_smile: thanks for letting us know.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.